debug drivers v0.45

forum privé et spécialisé sur le développement d'un projet encore confidentiel

Modérateurs : Membre du Conseil, Président

Avatar de l’utilisateur
frédogoto
Administrateur
Administrateur
Messages : 17295
Inscription : 01 avr. 2007 11:50
habite à : Paris XIX
Fonction : vice-président adm
Astrobin : http://www.astrobin.com/users/ftapissier/
Localisation : Paris
Contact :

debug drivers v0.45

Message non lu par frédogoto » 12 oct. 2017 18:17

suite au bug bloquant (pour certain appareil) trouvé dans le version v0.44b, voici la v0.45b
Bonjour,

Même en vacances, les bugs ne me lâchent pas.

J'ai donc régénéré une version qui je l'espère permettra a Frederic d'installer le driver. Du moins, je l'espère. dans tous les cas, cette version contient des traces qui me permettront de determiner a coup sur le nom correct de l'apn.

https://goo.gl/hbTmk5 (edit fredo lien en cour de validation )


J'ai fait l'hypothèse que son A7S de frédéric s'appelait sony_a7S ..

Il semble que sony ait plusieurs dénominations pour le même apn suivant sa date de production ! Mais bien sur, rien de documenté !

La version nouvelle permet aussi de debayeriser l'image et d'avoir une image noir et blanc, grace à l'excellente suggestion de frédéric. Merci ;)

Je croise les doigts ce coup-ci.

Avatar de l’utilisateur
frédogoto
Administrateur
Administrateur
Messages : 17295
Inscription : 01 avr. 2007 11:50
habite à : Paris XIX
Fonction : vice-président adm
Astrobin : http://www.astrobin.com/users/ftapissier/
Localisation : Paris
Contact :

Re: debug drivers v0.45

Message non lu par frédogoto » 12 oct. 2017 18:19

@Georges, je crois (il faut que je vérifie) que le nom de l'appareil est personnalisable dans les menus.... peut etre dans le menu du wifi :/

Avatar de l’utilisateur
Impla007
Assidu
Assidu
Messages : 66
Inscription : 31 août 2017 07:04
habite à : 06

Re: debug drivers v0.45

Message non lu par Impla007 » 12 oct. 2017 23:44

frédogoto a écrit :
12 oct. 2017 18:19
@Georges, je crois (il faut que je vérifie) que le nom de l'appareil est personnalisable dans les menus.... peut etre dans le menu du wifi :/
Ahh ! Ca expliquerait !Je n'ai pas vu cela mais je vais chercher aussi.

Avatar de l’utilisateur
Impla007
Assidu
Assidu
Messages : 66
Inscription : 31 août 2017 07:04
habite à : 06

Re: debug drivers v0.45

Message non lu par Impla007 » 13 oct. 2017 00:12

@frederic, Tu as raison, je viens de vérifier. On peut changer le nom de l'APN dans le menu wifi page 2 "edit device name".

J'ai fais l'essai en changeant le nom, l'apn n'est plus reconnu par le driver. Il suffit donc de mettre le nom ILCE-7S ou sony_a7S avec la V0.45B pour que le driver reconnaisse l'APN.

Bien vu !

Avatar de l’utilisateur
frédogoto
Administrateur
Administrateur
Messages : 17295
Inscription : 01 avr. 2007 11:50
habite à : Paris XIX
Fonction : vice-président adm
Astrobin : http://www.astrobin.com/users/ftapissier/
Localisation : Paris
Contact :

Re: debug drivers v0.45

Message non lu par frédogoto » 13 oct. 2017 13:50

Coucou
j'ai lancé sur mon pc du travail un prism et un ascom tout neuf
j'ai un message d'erreur ou moment ou je veux configurer le drivers ascom :
Image

le fichier LOG dans doc/ascom ASCOM.A7S.1344.429540.txt
ne contient presque rien

Code : Tout sélectionner

13:44:42.954 Camera                    Starting initialisation

Avatar de l’utilisateur
frédogoto
Administrateur
Administrateur
Messages : 17295
Inscription : 01 avr. 2007 11:50
habite à : Paris XIX
Fonction : vice-président adm
Astrobin : http://www.astrobin.com/users/ftapissier/
Localisation : Paris
Contact :

Re: debug drivers v0.45

Message non lu par frédogoto » 13 oct. 2017 13:58

dans SGP :
Image

Avatar de l’utilisateur
frédogoto
Administrateur
Administrateur
Messages : 17295
Inscription : 01 avr. 2007 11:50
habite à : Paris XIX
Fonction : vice-président adm
Astrobin : http://www.astrobin.com/users/ftapissier/
Localisation : Paris
Contact :

Re: debug drivers v0.45

Message non lu par frédogoto » 13 oct. 2017 14:54

j'ai essayé pleind e fois et avec différent soft : tout est pareil..

Image

Avatar de l’utilisateur
frédogoto
Administrateur
Administrateur
Messages : 17295
Inscription : 01 avr. 2007 11:50
habite à : Paris XIX
Fonction : vice-président adm
Astrobin : http://www.astrobin.com/users/ftapissier/
Localisation : Paris
Contact :

Re: debug drivers v0.45

Message non lu par frédogoto » 16 oct. 2017 09:15

ok. tout mes soucis vennaient d'un probleme de privilege admin sur la machin. bien que je suis admin, il faut quand meme que j'execute maximdl en mode admin pour qu'il est le droit d’écrire dans le rep C:\temp c'etait une limitation du au master w$ que j'utilise, celui de mon entreprise. bien que j'ai enlevé un certain nombre de point bloquant, il y a des truc tres incrusté dans le GPO qui sont inviollable
Georges va donc deplacer le fichier c:\temp vers le dossier C:\Users\[profiluser]\Pictures ce qui ne poserai plus de soucis

j'invite tout le monde d'ailleur a DL la 45 et apres, le mode noir et blanc est vraiment top pour la visu et la resolution astrometrique

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 6 invités