Aller au contenu

seraphin

Utilisateurs inscrits
  • Compteur de contenus

    90
  • Inscription

  • Dernière visite

Messages posté(e)s par seraphin

  1. Ok , donc si en Locate tu n'as pas de carré rouge sur l'étoile c'est qu'il y a un problème effectivement.


    Perso j'essayerai en bin2x2 voir si ça se comporte différemment.Peut-être qu'en bin3x3 ton étoile est saturée et maximDL n'en veut pas...


    Peux-tu afficher une capture d'écran de chaque onglet (Locate/Track/Drive/Setup) de la fenêtre de controle de la SXV-AO-LF ?

  2. Ok , donc si en Locate tu n'as pas de carré rouge sur l'étoile c'est qu'il y a un problème effectivement.


    Perso j'essayerai en bin2x2 voir si ça se comporte différemment.Peut-être qu'en bin3x3 ton étoile est saturée et maximDL n'en veut pas...


    Peux-tu afficher une capture d'écran de chaque onglet (Locate/Track/Drive/Setup) de la fenêtre de controle de la SXV-AO-LF ?

  3. Pourtant quand on regarde ta capture écran plus haut , il affiche bien un carré rouge autour de l'étoile en mode "Locate" ?


    Peut-être qu'au moment de lancer la calibration un pixel chaud à proximité le gêne.. tu peux effectivement essayer le tuto sur la calibration en temps réel des images de la Lodestar ça mange pas de pain.


    Je vois également sur la capture que la Lodestar est en bin3x3 , as-tu testé en bin2x2 (c'est normalement dans ce mode qu'on l'utilise avec la SXV-AO) voir si le problème persiste ?


    A+

    Seb.

  4. Pourtant quand on regarde ta capture écran plus haut , il affiche bien un carré rouge autour de l'étoile en mode "Locate" ?


    Peut-être qu'au moment de lancer la calibration un pixel chaud à proximité le gêne.. tu peux effectivement essayer le tuto sur la calibration en temps réel des images de la Lodestar ça mange pas de pain.


    Je vois également sur la capture que la Lodestar est en bin3x3 , as-tu testé en bin2x2 (c'est normalement dans ce mode qu'on l'utilise avec la SXV-AO) voir si le problème persiste ?


    A+

    Seb.

  5. Salut Fred ,


    Pour ton premier problème , si l'étoile ne bouge pas avec les ordres de bump , plusieurs raisons possibles :

    - ordres de bump trop courts ( valeur bump Time à régler)

    - les ordres st4 ne sont pas reconnu ou reçu par ta monture ( câblage , parametrage maximdl pour le contrôle de la monture en autoguidage)

    - etc...


    Pour les dark , oui tu mets la lodestar en cam 1 , tu fais tes darks "manuellement" et une fois que tu as tes fichiers de dark tu peux ensuite suivre la petite procédure que j'ai faite sur mon blog.


    A+

    Seb

  6. Salut Fred ,


    Pour ton premier problème , si l'étoile ne bouge pas avec les ordres de bump , plusieurs raisons possibles :

    - ordres de bump trop courts ( valeur bump Time à régler)

    - les ordres st4 ne sont pas reconnu ou reçu par ta monture ( câblage , parametrage maximdl pour le contrôle de la monture en autoguidage)

    - etc...


    Pour les dark , oui tu mets la lodestar en cam 1 , tu fais tes darks "manuellement" et une fois que tu as tes fichiers de dark tu peux ensuite suivre la petite procédure que j'ai faite sur mon blog.


    A+

    Seb

  7. ahhhh tu l'as faittttt !! en même pas deux soirées !!!! c'est GENIAL !!


    Tu as réussi grâce à cette nouvelle fonctionnalité à supprimer de MaximDL ce qui est pour moi un gros défaut dans la gestion de la SXV-AO-LF (ça concerne peut-être aussi les AO sbig je ne sais pas ? )


    Plus de détails pour ceux que ça intéresse sur le fonctionnement de la SXV-AO-LF dans MaximDL , voici un petit extrait de nos échanges :

     

    Laurent ,

    De façon synthétique :

    A est la position de départ de l'étoile guide , B la limite d'amplitude maxi de la lame.


    La dérive (ou une flexion mécanique) emmène l'étoile guide vers le point B , la lame compense jusqu'au moment où elle arrive en B , à ce moment là , des ordres de bump replacent l'étoile guide un peu avant B .


    La dérive continue , la lame compense et arrive rapidement de nouveau en B (puisqu'elle a été repositionnée via ST4 seulement un peu en amont de B) , MaximDL envoi à nouveau des ordres de bump pour déplacer l'étoile guide un peu avant B et on recommence etc...


    Ce qui donne au final : beaucoup d'ordres de bump car MaximDL se contente de ramener l'étoile guide avant la limite d'amplitude de la lame et non à sa position d'origine.


    Voici l'idée pour MaxPilot qui pourrait corriger ce défaut de fonctionnement de façon radicale :


    Avec MaximDL et MaxPilot :


    - Sélection de l'étoile guide (en auto ou manuellement ) avec MaximDL comme d'habitude.

    - MaxPilot récupère la position de départ de cette étoile guide en x/y.

    - On lance la série de poses.

    - Au bout de n poses (n doit être paramétrable par l'utilisateur) après le rapatriement de l'image du CCD imageur , MaxPilot fait ceci :

    Arrêt de l'autoguidage , centrage de la lame de la SXV-AO-LF (position de départ , comme quand la SXV-AO-LF s'initialise) , on compare la position de l'étoile guide à ce moment là avec celle d'orgine mémorisée et on ramène l'étoile guide par bump st4 sur cette origine (avec une petite tolérance si besoin) , et ensuite réactivation de l'autoguidage.


    - les poses reprennent.

    Etc..

    Etc...



    Avantages : Jamais (ou peu suivant la qualité de la monture/MES) d'ordres de bump pendant les poses , on optimise ainsi le guidage en utilisant essentiellement la rapidité de correction de la lame pendant les poses.

    Ca limite l'impact d'une dérive constante (MES par exemple) sur la qualité de guidage , c'est valable aussi en cas de flexion mécanique.

    La valeur de "n" sera déterminée par l'utilisateur suivant la qualité de sa MES , de sa monture etc... Plus il y a de bump plus on contrôle souvent (on diminue "n") , si peu de bump , on espace les contrôles entre les poses (on augmente "n").


    Si tu penses que c'est faisable dans via ton soft ça peut faire de cette SXV-AO-LF :

    - une arme redoutable pour les itinérants ou semi-fixes équipés de monture "moyennes" (G11 , EQ6 , LX etc...)

     

    Tu fais vraiment très fort Laurent , t'es un killer wink.gif , ton soft va devenir une référence , c'est certain !


    J'ai vraiment hâte de tester ça dès que le temps le permettra , de mon côté l'impact sur la FWHM devrait être significatif , car pour moi une pose qui reçoit un ordre de bump n'est pas une pose qui bénéficie du "meilleur" de la SXV-AO-LF .


    Encore un GROS merci et je tire mon chapeau pour ton travail Laurent ,


    A+

    Seb.

  8. Salut fredo ,


    Avant toute chose , tu devrais essayer le soft de starlight pour tester la Sxv-ao : http://www.sxccd.com/downloads/SxAoUtility_V101_Setup.exe


    Au moins tu écartes tout problème de parametrage de maximdl et ça va te permettre de voir si ton câblage+parametrage com sont ok.


    Un lien vers un site perso intéressant quand on commence avec la Sxv-ao : http://www.rarcher.net/sxao.html


    Tu peux t'en inspirer pour te lancer avec ce système , après il ne faut pas non plus appliquer forcement les mêmes réglages que lui concernant les bumps et l'amplitude de la lame.


    A+

    Seb

  9. Salut fredo ,


    Avant toute chose , tu devrais essayer le soft de starlight pour tester la Sxv-ao : http://www.sxccd.com/downloads/SxAoUtility_V101_Setup.exe


    Au moins tu écartes tout problème de parametrage de maximdl et ça va te permettre de voir si ton câblage+parametrage com sont ok.


    Un lien vers un site perso intéressant quand on commence avec la Sxv-ao : http://www.rarcher.net/sxao.html


    Tu peux t'en inspirer pour te lancer avec ce système , après il ne faut pas non plus appliquer forcement les mêmes réglages que lui concernant les bumps et l'amplitude de la lame.


    A+

    Seb

×
×
  • Créer...

Information importante

Conditions générales