Aller au contenu

Mon nouveau jouet, photo


Messages recommandés

Salut Discret,


je réagit sur le fait que tu veuille faire la mise à jour...


Surtout ne fais pas cette mise à jour toi même, j'ai apprit que Skywatcher fait sauter la garantie de la EQ-8 si tu fais une mise à jour toi même.

A moins que ce ne soit le fournisseur, j'ai doute.


Du coup j'y touche pas moi, bon je sorts le 300, le ciel est pas trop trop mal, juste ce qu'il faut pour faire un énième test.

Lien à poster
Partager sur d’autres sites
  • Réponses 193
  • Created
  • Dernière réponse

Top Posters In This Topic

Le fait que le tube va vers le sol c'est soit un problème de coordonnées Nord/sud ou est/ouest soit inversion de la date ou de l'heure.

Situation vécu et vu sur un autre forum.

Faite nous passer les photos des entrées dans la raquette!!!!!!!!!!! 8\

Avec vos coordonnées gps ( pour plus de sécurité pour votre vie privée un lieu proche ( pas plus de 10kms si vous êtes près du méridien))

Surtout desacactivez les encodeurs !!!!!!!!!!!!!

Lien à poster
Partager sur d’autres sites

Banjo : j'ai suivi à la lettre tes préconisations. Les encodeurs auxiliaires sont bien désactivés.


Ce qui m'étonne dans cette affaire, si les coordonnées du site n'étaient pas les bonnes, ou si un autre paramètre n'était pas bon, comment expliquer que lorsqu'on fait la mise en station, les étoiles choisies sont bien pointées ? Pareil lors de la synchro des encodeurs, le tube est dans la bonne position. C'est après que ça ne va plus. Ça sent l'erreur de signe (+ ou -) dans le traitement des données de la raquette.


Je vais contacter PA chez qui j'ai acheté la monture pour voir s'ils ont des infos, et voir si la mise à jour du firmware de la raquette remet en question la garantie, ce dont je doute. Aujourd'hui, nombreux sont les appareils qui sont gérés par des firmware. S'il fallait les renvoyer pour mise à jour, on en finirait pas. A vérifier quand même, on ne sait jamais !


A l'occasion, je ferai des photos de l'écran au fur et à mesure du paramétrage.

Lien à poster
Partager sur d’autres sites

Bonsoir, juste un petit mot pour vous dire à tous de faire attention avec l'astronomie...


C'est un passe temps très dangereux...


J'ai passé 4h à l'hôpital suite à une attaque de la EQ-8, oui, elle m'a jeté un de ses contrepoids de 10kilos sur le doigt, lequel se l'ai prit dans la tronche alors qu'il était reposé sur l'anneau de la queue d'arronde.

Résultat, un majeur en miette bourré de points de suture.


Youpi !!! :}}

Lien à poster
Partager sur d’autres sites

Aie, aie, aie. Ça doit être effectivement très douloureux. Je pense que l'astronomie et toi, vous n'êtes pas très copains en ce moment.


J'ai contacté PA au sujet de ce problème. Je n'ai pas d'explication plausible de leur part pour le moment. Je pense qu'ils vont se renseigner, enfin j'espère.


Concernant la mise à jour du firmware de la raquette, aucun soucis de leur part vis-à-vis de la garantie.


Banjo : tu as mis à jour ta raquette. Tu a chargé la dernière version (4.05.17) ? As-tu remarqué des différences, ou des nouveautés. Ils ne sont pas très bavard chez Skywatcher. Je n'ai trouvé aucune info sur les évolutions de la dernière mouture.


Autre question : comment trouve-t'on la version du firmware actuellement chargé dans la monture ?


Si j'ai bien compris, pour la mise à jour du firmware de la monture, il faut utiliser l'application MOTOR CONTROLLER FIRMWARE LOADER VER.1.59.


A+

Lien à poster
Partager sur d’autres sites

Bonjour

Non j'ai fait la mise à jour 3.32>>>3.35 pour la raquette

J'ai aussi fait la mise à jour du micro contrôleur des moteurs

Il y a un loader je crois pour chaque mise à jour

La version 4 j'attends les retours ,car la nouvelle raquette à moins d'options que l'ancienne,par exemple plus d'alimentation 12V

Je pense que PA est une société très sérieuse et que vous êtes vraiment un cas particulier qu'il n'a peut être pas eu.

Peut être un bug a la programmation.

Je suis en vacances au sud de l'Espagne ,je vous rassure il fait un temps de merde depuis que je suis arrivé ,c'est à croire que j'ai ramené le temps de France .

Des que je rentre je vous donne les versions de ce que j'ai.

Pour mémoire je crois que c'est sur le site de PA que j'avais eu les infos pour les mises à jour (dans le bandeau déroulant)

A+

Lien à poster
Partager sur d’autres sites
  • Membres du bureau
Bonsoir, juste un petit mot pour vous dire à tous de faire attention avec l'astronomie...


C'est un passe temps très dangereux...


J'ai passé 4h à l'hôpital suite à une attaque de la EQ-8, oui, elle m'a jeté un de ses contrepoids de 10kilos sur le doigt, lequel se l'ai prit dans la tronche alors qu'il était reposé sur l'anneau de la queue d'arronde.

Résultat, un majeur en miette bourré de points de suture.


Youpi !!! :}}

 

OUUUILLLE !!!

Pas glop tout ça.

De tout coeur avec toi.

Xavier

Lien à poster
Partager sur d’autres sites

Bonsoir Banjo


J'ai lu le post. Astropat avait inversé les coordonnées. Dans mon cas, ce ne doit pas être ce cas de figure puisque tant que je ne fais pas une synchro des encodeurs, la monture pointe effectivement les étoiles que je choisis ! C'est après la synchro que ça va plus.


Je vais essayer EQmod pour voir ce que ça donne mais il faut que je patiente quelques jours, le temps de recevoir la carte mère de mon ordi affecté au télescope, qui était en réparation. J'avais installé EQmod rapidement en pleine journée pour tester les principales fonctionnalités, mais pas le GOTO avec un logiciel de carto. En tout cas, j'avais programmé 2 positions park pour essayer, le télescope se mettait effectivement dans chaque position programmée, ce qui n'est pas le cas actuellement avec la raquette. Je suspecte donc fortement le firmware en version 3.35.


En attendant, je tâcherai de refaire l'exercice en prenant des photos des écrans successifs de la raquette. On ne sait jamais.


A+

Lien à poster
Partager sur d’autres sites

Bonjour,


merci à toi Xavier pour ton soutient. :)


Je suis quand même dégouté il fait super beau et je peux pas utiliser mon télescope.

De plus j'attends un nouveau jeu d'anneaux pour la queue d'arronde vu que les deux autres ont été déformé suite au choc.


J'ai toujours la raquette en 4.0, j'attends d'être valide au niveau de la main, ca sera le dernier test, après ca j'arrête tout, et je demande un échange, j'ai été suffisamment patient.

Lien à poster
Partager sur d’autres sites

Tout à fait.


J'ai également contacté PA qui m'a confirmé que le firmware version 4 est destiné à une nouvelle raquette qui devrait sortir d'ici peu de temps. Par contre, aucune info concerant les évolutions par rapport à la V3.


Donc, pour nous, c'est la 3.35 !!!


En ce qui me concerne, je n'ai pas eu l'occasion de faire de nouveaux essais (avec EQmod pour voir si la monture réagit différemment) car j'attendais un retour en garantie de la nouvelle carte mère de mon ordi.

En plus, je suis obligé de réinstaller la totalité des applications astro, bref, une vrai joie avec windaube.


Dès que j'ai du neuf, je reviens.


A+

Lien à poster
Partager sur d’autres sites

Quelques infos sur les derniers essais "furtifs" que j'ai mené avec mon EQ8 au fonctionnement farfelu. La météo m'a généreusement octroyé un petit créneau de moins de 2 heures pour faire mes essais.


Ayant récupéré un ordi fonctionnel, j'ai effectué quelques essais avec EQmod. J'ai enclenché plusieurs séries d'actions dans des ordres différents pour voir ce que ça donne, je ne me rappelle plus précisément quelle est celle qu'il faut retenir mais toujours est-il qu'avec EQmod, ma monture fonctionne.


Au départ, l'affichage de position était farfelu, aussi bien sur EQmod que sur le logiciel de cartographie (Cartes du ciel), mais les valeurs étaient identiques entre les 2 applications. C'est déjà ça !


J'ai positionné le tube de manière à viser la polaire (une simulation de l'auto-home que propose la raquette). J'ai coupé l'alimentation de la monture, puis remis sous tension et là, l'affichage de la position est correcte sur les 2 applications. J'ai choisi une autre étoile afin de synchroniser le pointeur de position du télescope sur la carte stellaire et ça fonctionne. Le goto n'est (pour le moment) pas suffisamment précis mais la mise en station n'est pas propre. J'ai environ 1/2 degré sur chacun des axes. Vu les résultats obtenus avec la raquette, je m'attendais à devoir démonter la monture.


J'ai également défini une position "park" et une position "unpark", qui positionnent le tube d'une manière correcte le tube.


J'ai testé également la poignée de jeu, qui fonctionne, ainsi que la fonction Alignement/Sync sur une dizaine d'étoiles. Tout à l'air correct. Il faut dire que ces réglages prennent du temps car je suis directement installé en astrophoto avec une caméra CCD (Moravian G2-8300). En bin4, 2 secondes suffisent pour la photo, mais il faut renouveller la manip plusieurs fois pour amener précisément l'étoile au centre de l'écran. A chaque changement d'étoile, pas trop éloignée de la précédente, je retrouvais la nouvelle sur le capteur. Je pense que la "mauvaise" mise en station actuelle explique que le goto ne soit pas parfait.


J'attends avec impatience la prochaine éclaircie de manière à vérifier qu'après une remise sous tension, tout est encore bon ! Je pourrai m'engager dans une mise en station aux petits oignons et poursuivre les réglages.


Bon, pour l'instant, si le fonctionnement avec EQmod est correct, cela n'explique toujours pas ce qui ne va pas avec la raquette. Une fois que la situation avec EQmod sera pleinement opérationnelle, il faudra que je reprenne les essais avec la raquette.


A+

Lien à poster
Partager sur d’autres sites

super ,content pour toi que ça avance dans le bon sens.

avec une MES au petits oignons et une erreur de cône mini tu vas te régaler.

(je comprends toujours pas pourquoi ça marche pas avec la raquette)

je suis preneur pour une explication pas à pas et en images de l'installation de EQmod qui fonctionne avec l'EQ8 ,je me perds dans toutes ces fenêtres !!!

Lien à poster
Partager sur d’autres sites

Salut Banjo


En ce qui concerne l'installation et le paramétrage d'EQmod, il existe déjà une abondante documentation (avec images). Tu peux voir sur ce même forum avec le lien suivant (http://www.AVEX-asso.org/forum/viewtopic.php?f=3&t=2640) qu'il y a des documents très didactiques et qui plus est, sont en français. En particulier dans la liste, je te recommande EQmod utilisation basique et utilisation avancée. Ces documents sont de très bonne qualité et très clairs. Ce n'est pas la toute dernière version d'EQmod qui est présenté, mais ce n'est pas un soucis. Faut chercher pour trouver les différences.

J'ai utilisé principalement ces docs pour commencer les réglages. Plus bas dans la liste, tu trouveras d'autres liens pour de la doc complémentaires en français et en anglais sur sourceforge. J'ai également la notice complète qui fait 182 pages, mais qui est en anglais. Les docs en français sont largement suffisantes pour te lancer.


Finalement, après avoir installé EQmod, les réglages pour commencer sont peu nombreux. Il faut préciser les caractéristiques de la liaison série (port COM, vitesse, ...) ainsi que les coordonnées de ton site. C'est juste le numéro du port COM qu'il faut identifier après avoir installé l'interface série/USB. EQmod est normalement capable de le trouver tout seul. Vu que j'avais le numéro du port , je l'ai saisi directement.


Dès lors, tu peux utiliser tout ce qui est commandes de déplacement avec la souris, le mode park, etc... J'ai également connecté un joystick sans fil. Sous seven, le driver s'est installé d'une manière autonome et j'ai pu l'utiliser directement avec les paramétrages de base d'EQmod. C'est beaucoup plus pratique que le déplacement à la souris, surtout si tu es en visuel.


Pour ce qui est du goto, j'ai utilisé Cartes du ciel, qui s'interface directement avec EQmod. Pour une fois, je n'ai rencontré aucun problème d'interfaçage. Je ferai des essais avec C2A car j'ai une préférence pour ce logiciel. A partir du moment où le logiciel de carto est en service, tu peux directement faire de la calibration, de l'alignement et de la synchro sur les objets sélectionnés sur la carte.


Bien que débutant avec EQmod, je peux essayer de t'aider à le paramétrer. J'y suis arrivé du premier coup. Je suis persuadé que d'autres astrams, aguerris à ce logiciel pourront également venir en aide en cas de problème.


La première chose à faire est d'installer le logiciel et de raccorder un câble USB avec interface pour la monture. Je ne sais pas si tu disposes d'un tel câble ? Pour info, j'ai acheté le mien chez Pierro-Astro (http://www.pierro-astro.com/materiel-astronomique/accessoires-informatiques/interface-usb-heq5-direct-pour-montures-heq5-neq5-neq3-orion-sirius_detail). Le driver est dispo sur leur site.


A cette adresse (http://eq-mod.sourceforge.net/tutindex.html), tu cliques sur le menu "Cliquez ici pour la documentation française...." puis sur "Guide de démarrage rapide". Il est décrit l'installation du logiciel et le paramétrage de la liaison avec l'ordi et la saisie des cordonnées de ton site + l'installation et le paramétrage de Cartes du ciel.


A+

Lien à poster
Partager sur d’autres sites

Bonsoir à tous


@ Extrem491 : c'est vraiment pas de bol ce qui t'arrive. Tu nous raconteras ce qu'il advient de ton EQ8.


De mon coté, je n'ai pas non plus élucidé le problème d'inversion de position du tube avec la raquette. Par contre, depuis que je suis passé en pilotage avec EQmod, la monture se comporte quasi-normalement. je dis quasi car j'ai encore un petit phénomène bizarre. Il m'est arrivé d'être obligé à un moment de couper l'alimentation de la monture afin de récupérer la bonne indication de position car ce que m'indiquait EQmod n'avait rien à voir avec la position du tube.


Hier soir, j'en ai profité pour faire une mise en station digne de ce nom car vu les problèmes de positionnement du tube, je m'étais préparé à devoir déposer la monture, donc une MES pas aux petits oignons. J'ai fais des tests d'alignement avec EQmod sur plusieurs étoiles mais dans un secteur limité, pour améliorer le goto. Ce soir (pétard, 2 soirées sans nuage, ça faisait longtemps), j'ai basculé sur C2A en logiciel de carto. Les goto à différents endroits du ciel se sont bien passés. A chaque fois, l'objet visé était sur l'image CCD, par contre, pas forcément bien au centre. Je vais reprendre les séquences d'alignement pour parfaire le goto. Je voulais faire quelques photos mais la lame du petit SCT que j'utilise pour le guidage se couvre rapidement de buée. Il faut que je récupère un pare-buée ou (et) que j'achète une résistance chauffante.


Et toi Banjo, as tu eu l'occasion de tester EQmod avec ton EQ8 ?


Bon ciel à tous.

Lien à poster
Partager sur d’autres sites
  • Administrators

perso j'ai pu tester l eq8 en long en large avec le cul mode je n'ai plus problème mais il faut bien comprendre que eqmod synchronise tout le temps les positions des étoiles et que selon les positions du méridien cela peut entraîner parfois des écarts. cette nuit par exemple j'ai lancé des acquisitions sur la trompe d'éléphant . je n'étais pas du tout à côté de la monture pour la lancer ni pour faire le retournement méridien vers 3h du matin mais tout s'est bien passé. j'ai tout piloté depuis mon téléphone portable depuis mon plumard:)))

Lien à poster
Partager sur d’autres sites
  • Administrators

l'installation de ce bidule n'est que modérément facile. mais à la suite de quoi je n'ai jamais eu le moindre problème. en fait si il m'est arrivé des plantages _ 2 _ depuis que je l'ai, soit environ un an ; auquel cas l'extinction et le rallumage de la monture suffit à régler le problème. mais je n'ai jamais eu de soucis pendant l'utilisation de eqmod, c'était plutôt de retour sur la monture après une longue période d'inactivité

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.


×
×
  • Créer...

Information importante

Conditions générales