Aller au contenu
astronono

Mise à Jour du forum

Messages recommandés

Ok j'ai mis en place, par contre, tu peux me rajouter une bande de noir longue pour éviter le repeat vertical en bas des images svp ?


Bruno

Partager ce message


Lien à poster
Partager sur d’autres sites

je ne comprend pas : tous les images on un large fond noir additionel en bas... tu peux faire un cpature d'ecran pour que je voie ?

sinon : met par defaut dans le code css un fond noir, et sur 'limage de fond l'option norepeat x y

Partager ce message


Lien à poster
Partager sur d’autres sites

coucou. toujours dans le but d'optimiser la navigation Bruno et moi avons créé un fond d'ecran spécifique au taille de écran full hd

faite ctrl + f5 pour rafraîchir le theme

ce fond d’écran est assez léger (357ko) et devrait donc fluidifier la navigation :)

le voici en full

478387prevue.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,


La dernière mise à jour ne s'est pas super bien passé, le passage de la version 3.1.10 à la 3.2.0 a rendu notre thème incompatible, je viens de remettre un thème compatible retravaillé avec nos couleurs.

C'est un premier jet, d'autres modifications viendrons pour revenir progressivement à ce que nous avions dans la version précédente.


D'un point de vue amélioration, des icônes plus riches apparaissent dans les menu et la navigation en mobile est plus optimisée.


N’hésitez pas à remonter vos bugs éventuels, on essaiera de corriger ça au plus vite.


Bruno

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Bruno

En effet la lecture sur smartphone n'est plus entachée des bugs précédents, c'est bcp plus confortable.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,


J'ai fait quelques mise à jour sur le nuage avex et changé la version de PHP de 7.0 à 7.2 sur l'hébergement.

En effet, la version 7.0 et même 7.1 sont obsolètes et quelques vulnérabilités ont été détectées sur ces versions ce qui oblige à monter de version.


Le nuage a un petit peu changé de look mais rien de bien différent.

Autre point, suite à la demande de frédo, j'ai désactivé l'option google page speed sur le site, j'ai l'impression que le site est un peu plus lent mais comme j'ai une connexion très faible cela n'est peut-être pas une bonne analyse.


Bruno

Partager ce message


Lien à poster
Partager sur d’autres sites

Je confirme que le changement est salutaire pour la qualité des images par exemple le logo sur notre forum la partie rouge du mot avec ce était brouillon voir confuse et elle est désormais parfaitement net je vais utiliser le format webp pour mettre l'image de fond car à qualité égale c'est 2 fois plus petit que le JPEG. Merci Bruno en tout cas pour ce changement car je ne supportais pas de voir les images du forum dégradé par cette accélérateur qui salopai vraiment les images. C'est effectivement un petit peu plus long quand on charge la première fois mais ensuite le cache rend les temps de chargement identique. Et une fois que j'aurai changé les éléments graphiques du forum en format webp on ne devrait plus detecter de différence

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Bruno cette nuit j'ai enregistré une quarantaine d'inscription pirate. Je ne sais pas si c'est dû à la montée de version. Mais c'est sans précédent

Partager ce message


Lien à poster
Partager sur d’autres sites

je n'ai pas fait d'upgrade du forum , seulement la version de php, c'est d'autant plus bizarre...

je vais passer le forum en 3.2.4 aujourd'hui et peut-être la version php en 7.3.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de finir les dernières mise à jour, version du forum en de 2.4.4 en 2.4.7 et passage en php 7.3.8 au niveau du site global. Forum ok, Filerun est ok, wordpress ok et gresac ok.

Je pense qu'on se prends une attaque par un bot, la table des sessions phpbb faisait presque 1Go avec 4 millions de ligne et la table phpbb_qa_confirm qui stocke les réponses du capcha faisait 1.2 Millions de lignes.


J'ai vidé ces tables pour libérer de l'espace et fait les dernières mise à jour forum.

On verra si ça bloque les connections ou pas.


Bruno

Partager ce message


Lien à poster
Partager sur d’autres sites

l'invasion continue. je passe mon temps a virer des users. au fur et a mesure, je mets a jours les domaines de courriel banni (comme les .ru .xys ou autre baltringuerie), mais je ne peux pas interdire les gmail par exemple. j'ai l'impression que le catcha qui jusqu'alors fonctionnait bien et devenu totalement inefficient

Partager ce message


Lien à poster
Partager sur d’autres sites

l'invasion a fortement diminué avec la mise en place du captcha nouvelle version.(80% d'inscription pirate en moins)

j'ai profité pour légèrement changer l'image de fond du forum screenshot-1566394996.png

j'en ai également profité pour l’enregistrer dans un nouveau format : le format webp (de google)

c'est un sorte de JPG amélioré, qui a qualité égale au jpg compresse jusqu’à deux fois plus . mes test montre un gain mais pas de cette ordre de grandeur : on est plus proche de 10 -20 % en moins

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...

Information importante

Conditions générales