Aller au contenu

M101 version préliminaire


 Share

Messages recommandés

  • Administrators

la sem. dernier j'étais à la Gevriniere en Normandie

 

j'ai changé de setup en cour de semaine, j'ai deposé l'a7s et j'ai mis en route un Atik 4000

 

phoua phoua phoua.... qu'est ce que c'est beau les images CCD, quelle pureté !!! : bref ceci est ma première lumière en CCD depuis 2013 !!!!!

 

donc  pour cette image j'ai 56x600s bin x1 -30°C

fsq106 

 

m101-atik-600s-30-integration-DBE.png

 

c'est une version préliminaire, pas encore aboutie

 

je doit y ajouter les passes couleur et les mixer avec les 500 pose faire à a7s pour étendre un peu le champs

 

en revanche j'ai un souci qui m'emmerde pas mal : sur les tofs individuelles j'ai des lignes aléatoires qui apparaissent.

M101-0027.png

 

initialement j'avais branché la cam sur le Mounthub pro, et l' c'était l'apocalypse, l'image était tres parasitée

j'ai mis un allim dédié mais now j'ai ça....

 

 

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

  • Administrators

non c'est strictement horizontal, su toutes les photos, il est vrai que je me débrouille toujours pour aligner mon capteur dec, mias jamais avec ce degré de "perfection" ^^

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

C'est très curieux comme comportement car sur une ccd les défauts sont généralement des colonnes du a des surcharges dans le transfert des charges vers l'ADC de la colonne.
Ou alors cet Atik4000 a une lecture horizontale !?

Je ne m'explique pas non plus comment un défaut d'alimentation pourrait avoir cet effet sur l'électronique du capteur.
Si c'est le cas, cela doit se passer après la lecture et la conversion des charges.
Ce serait donc dans la fonction d'écriture numérique du fichier ou dans le transport que cela se passerait ?

Lien vers le commentaire
Partager sur d’autres sites

  • Administrators
il y a 47 minutes, hoxca a dit :


Ce serait donc dans la fonction d'écriture numérique du fichier ou dans le transport que cela se passerait ?

c'est exactement ma conclusion préalable....

il ma semblé que les lignes etaient plus fréquente si le pc était occupé 

 

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

Ce qui expliquerai que pour les flats si tu n'avais que la camera, le transfert se passe mieux?

Sinon l'ATIK 4000 c'est celle carrée, donc ce que tu affiche comme des lignes sont peut-être des colonnes?

Sur Ton ATIK tu n'as pas plusieurs mode de lecture?

Le driver était le natif ou bien via ASCOM?

 

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

La réalité peppucio c'est que si il s'agissait de colonnes defectueuses, elles ne bougeraient pas.
Je vote pour l'instant pour une problématique sur le chemin usb...

Lien vers le commentaire
Partager sur d’autres sites

  • Administrators

je viens d'acheter une série de ferrite clipsable. je vais en mettre partout : sur les allimes 220v, 12v 5v, cable usb etc

je vais déjà voir si cela à une influence positive

 

 

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens
Posté(e) (modifié)

Je penche vraiment sur du starlink!

As tu mis, en correspondance, l'horodatage de tes prises avec un planétarium, genre stellarium pour le passage des satellites?

 

Modifié par supaii
Lien vers le commentaire
Partager sur d’autres sites

  • Administrators

c'est pile dans l'axe horizontal sur toutes les photos......

c'ets bien une ligne

avec la registration sur la video on peu voir de legere inclinaison du a ma mise en station imparfaite après redressement des images

mais sur le brute ça ne fait aucun doute que c’est bien des lignes

mais je vais suivre ton conseil et essayer de retracer les passage de starlink, mais ces lignes, j'en ai toute la nuit hors à un moment donné, ils passent dans le conne d'ombre et ne sont plus sensé etre visible

Lien vers le commentaire
Partager sur d’autres sites

  • 3 weeks later...
  • Administrators

bon après analyse poussée :

ces lignes apparaissent sur les DOF.

et  apres avoir testé différentes alimentation, certains génère plus de parasites que d'autres. 

j'ai "férité" l'alimentation de l'atick et le cable usb. ça a UN PEU diminué mais c'est toujours la.

moralité : il faut que j'achette une alimentions 12v de qualité

 

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...

Information importante

Conditions générales