Aller au contenu

seraphin

Utilisateurs inscrits
  • Compteur de contenus

    90
  • Inscription

  • Dernière visite

Tout ce qui a été posté par seraphin

  1. Cool On attend les premières photos maintenant A+ Seb.
  2. Apparemment la nouvelle électronique n'est proposée que pour toute nouvelle commande à partir de maintenant. Pour info voici une photo de l'ancienne électronique , source : support Avalon Et la nouvelle électronique , source : support Avalon également Tu devrais donc recevoir en toute logique l'ancienne électronique... Il y a peut-être moyen d'upgrader ? --> Désolé , j'ai pas pu m'empêcher Plus sérieusement : vivement que tu reçoives cette bête A+ Seb.
  3. seraphin

    Présentation

    Salut , Très beau matériel , vivement les premières lumières de ce setup A+ Seb.
  4. seraphin

    de retour des landes

    Très belles photos Ce temps de cochon t'a permis de faire de belles photos A+ Seb.
  5. Quelques photos de ce VP coudé sur le forum d'en face : http://www.webastro.net/forum/showpost.php?p=1375472&postcount=16 Il se fait attendre ce VP ... A+ Seb.
  6. Salut , Merci Le réticule je l'ai pris chez Robtics : http://www.robtics.nl/product_info.php?manufacturers_id=19&products_id=2427 Très honnêtement je n'ai pas mesuré l'écart de MES avec le nouveau , les deux fois où j'ai shooté depuis le changement de réticule j'avais très peu de correction en DEC à plus de 2mètres de focale Ce qui était un peu pénible avec l'ancien c'est qu'il fallait que je fasse un peu au pifomètre vu l'absence des gravures au delà de 2010.Bon , on s'en sort quand même... Oui j'ai lu cette info concernant le nouveau VP coudé sur le post dédié à l'AP1600 sur Astrosurf , j'ai hâte de voir à quoi ressemble ce VP Le VP de la G11 n'est pas mauvais en soi je pense , par contre son maintien dans la monture est vraiment une cata , je comprends même pas qu'on puisse pondre un système pareil quand on sait que cette monture est quand même orientée photo et que la MES demande de la précision. A+ Seb.
  7. Bonsoir , Voici une petite page avec quelques photos et explications du remplacement du réticule de mon viseur polaire. Ma G11 datant de 2005 , celle-ci était équipée du viseur PASILL3 , avec un réticule gravé pour les années 1990 à 2010. Les derniers viseurs en date qui équipent les G11 sont des PASILL4 et sont gravés pour une utilisation de 2005 à 2030 , de quoi voir venir … PASILL3 PASILL4 Ces réticules se trouvent facilement sur internet en pièce détachée.Le remplacement est très simple et ils permettent donc d'upgrader le viseur polaire des "vieilles" montures Losmandy (et également Astro-Physics) pour quelques dizaines d'euros. Tout d'abord il faut bien évidemment retirer le viseur de la monture. Une fois fait , il faut dévisser complètement l'oculaire du viseur afin de le retirer.On peut ensuite apercevoir le réticule dans le logement du viseur. Une bague maintient le réticule plaqué dans son logement , il faut la dévisser.Elle est pourvue de deux encoches , personnellement j'ai utilisé mon pied à coulisse et ses deux pointes pour dévisser cette bague. Une fois la bague retirée on voit entièrement le réticule et les 3 vis à 120° qui permettent de l'aligner dans son logement. On desserre légèrement ses 3 vis pour libérer le réticule et on peut maintenant le retirer en retournant tête en bas le viseur. J'ai constaté au démontage que mon réticule avait bien souffert de son précédent propriétaire à cause d'un serrage excessif des 3 vis à 120°... En plaçant les deux réticules côtés à côtés on constate que le nouveau (à droite) est plus épais que l'ancien. On peut maintenant placer le nouveau réticule. Personnellement j'ai utilisé cette méthode : le réticule est posé sur un de mes outils (côté sérigraphie) et j'ai présenté le viseur tête en bas.En remontant délicatement l'outil on va "plaquer" le réticule dans le fond de son logement et en retournant l'ensemble tout est en place. Le nouveau réticule dans son logement : J'ai serré légèrement les 3 vis à 120° de manière à les mettre en contact avec le réticule , et ceci en centrant ce dernier "à l'oeil". Il faut ensuite remettre la bague de maintien en place , il faut juste venir au contact du réticule , ne pas trop serrer pour que le réticule puisse translater dans son logement grâce aux 3 vis de réglage. Ensuite j'ai appliqué deux petites gouttes de vernis à ongle dans les deux encoches de cette bague pour éviter tout desserrage accidentel. On peut ensuite remonter l'oculaire , remettre le viseur dans le corps de la G11 et procéder au réglage du réticule. Voilà , si ça peut servir A+ Seb.
  8. Merci pour ce petit moment d'évasion , on a l'impression d'y être Bon , pas beaucoup de surfeurs dans l'eau apparemment A+ Seb.
  9. Salut fredo , Aurais-tu les références de ces bagues sur le site de TS ? Je vais peut-être modifier mon train optique et je vais sûrement devoir changer de bague allonge. Merci d'avance , A+ seb
  10. 'Peut pas , pas autorisé ... A+ Seb.
  11. Je suis content pour toi Laurent , il s'est fait attendre ce 20" A+ Seb.
  12. OK. Pour ta question sur la durée du calibrage de l'AO , et bien je ne vois pas , je n'ai jamais eu à toucher autre chose que les réglages que tu connais déjà , et en scrutant l'aide de maximDL rien ne fait mention à un tel réglage.A mon sens le seul truc qui pourrait influer est la valeur de calibration time , comme évoqué plus haut dans le sujet , peut-être que MaximDL se base sur cette valeur pour établir un temps de déplacement de l'AO (en plus de la monture) lors de la calibration ? Le moyen de le savoir est de modifier la valeur de calibration time et voir ce qui se passe lors de la calibration de l'AO. Essayes d'augmenter la valeur de calibration time pour voir ce que cela donne , genre 4 par exemple. 2 me semble peu vu ta focale et le rate utilisé par ton ST4.Perso je suis à 3 avec un rate ST4 de 0.5x sidéral et une focale d'environ 2,4 mètres. Si en changeant cette valeur ça bouge un peu plus en calibration de l'AO c'est gagné , si ça change rien bah la je sèche... à moins que ta SXV-AO ait un blème ? j'éspère pas... Une petite question : quand tu fais la calibration de l'AO , malgré le fait que ça ne se déplace pas beaucoup , les mouvements effectués par l'étoile représentent bien une croix ? Ma G11 est démontée pour graissage et réglage , c'est dommage car j'aurai bien voulu tester ça (l'impact ou pas de la valeur de calibration time sur la calibration de la lame) , si t'as la chance de tester ce soir , tiens-nous au jus A+ Seb.
  13. OK. Pour ta question sur la durée du calibrage de l'AO , et bien je ne vois pas , je n'ai jamais eu à toucher autre chose que les réglages que tu connais déjà , et en scrutant l'aide de maximDL rien ne fait mention à un tel réglage.A mon sens le seul truc qui pourrait influer est la valeur de calibration time , comme évoqué plus haut dans le sujet , peut-être que MaximDL se base sur cette valeur pour établir un temps de déplacement de l'AO (en plus de la monture) lors de la calibration ? Le moyen de le savoir est de modifier la valeur de calibration time et voir ce qui se passe lors de la calibration de l'AO. Essayes d'augmenter la valeur de calibration time pour voir ce que cela donne , genre 4 par exemple. 2 me semble peu vu ta focale et le rate utilisé par ton ST4.Perso je suis à 3 avec un rate ST4 de 0.5x sidéral et une focale d'environ 2,4 mètres. Si en changeant cette valeur ça bouge un peu plus en calibration de l'AO c'est gagné , si ça change rien bah la je sèche... à moins que ta SXV-AO ait un blème ? j'éspère pas... Une petite question : quand tu fais la calibration de l'AO , malgré le fait que ça ne se déplace pas beaucoup , les mouvements effectués par l'étoile représentent bien une croix ? Ma G11 est démontée pour graissage et réglage , c'est dommage car j'aurai bien voulu tester ça (l'impact ou pas de la valeur de calibration time sur la calibration de la lame) , si t'as la chance de tester ce soir , tiens-nous au jus A+ Seb.
  14. Ok , avec la vidéo j'ai bien vu le montage.Tu es à pleine focale c'est bien cela ? (pas de réducteur/correcteur etc... ?) A 2 mètres de focale tu dois pouvoir utiliser les mêmes valeurs que moi en calibration time (et autres paramètres également.) A l'occasion , peux-tu faire des captures écrans de chaque onglets du contrôleur de la SXV-AO avec les paramétrages que tu as utilisé hier soir ? Ton étoile guide est à peu près centrée avant que tu lances la calibration ? quand tu démarres le contrôle CCD avec MaximDL , tu entends bien la lame se remettre en position 0 ? Tu peux également tenter d'augmenter la valeur de "calibration time" et voir l'impact sur la calibration "AO" , ton ST4 est réglé à combien sur ta monture ? 0,5x sidéral ? 1x sidéral ? car si MaximDL se base sur cette valeur (ou un pourcentage de cette valeur) pour déterminer une base de calibration pour l'AO , cette valeur de rattrapage ST4 définie sur la monture peut avoir une grosse importante , exemple : Si elle est réglée à 1x sidéral , un petit temps en "calibration time" va faire bouger ton étoile 2x plus que si tu es à 0,5x sidéral (logique ) , par contre ce "petit temps" en calibration time ne suffira peut-être pas en calibration "AO" si maximDL se base sur ce même réglage (ou un pourcentage de cette valeur) Je sais si je suis clair dans mon explication A+ Seb.
  15. Ok , avec la vidéo j'ai bien vu le montage.Tu es à pleine focale c'est bien cela ? (pas de réducteur/correcteur etc... ?) A 2 mètres de focale tu dois pouvoir utiliser les mêmes valeurs que moi en calibration time (et autres paramètres également.) A l'occasion , peux-tu faire des captures écrans de chaque onglets du contrôleur de la SXV-AO avec les paramétrages que tu as utilisé hier soir ? Ton étoile guide est à peu près centrée avant que tu lances la calibration ? quand tu démarres le contrôle CCD avec MaximDL , tu entends bien la lame se remettre en position 0 ? Tu peux également tenter d'augmenter la valeur de "calibration time" et voir l'impact sur la calibration "AO" , ton ST4 est réglé à combien sur ta monture ? 0,5x sidéral ? 1x sidéral ? car si MaximDL se base sur cette valeur (ou un pourcentage de cette valeur) pour déterminer une base de calibration pour l'AO , cette valeur de rattrapage ST4 définie sur la monture peut avoir une grosse importante , exemple : Si elle est réglée à 1x sidéral , un petit temps en "calibration time" va faire bouger ton étoile 2x plus que si tu es à 0,5x sidéral (logique ) , par contre ce "petit temps" en calibration time ne suffira peut-être pas en calibration "AO" si maximDL se base sur ce même réglage (ou un pourcentage de cette valeur) Je sais si je suis clair dans mon explication A+ Seb.
  16. C'est bizarre ça... tu travailles à quelle focale ? As-tu une photo de ton montage ? (ensemble SXV-AO/D.O/CCD/Lodestar)
  17. C'est bizarre ça... tu travailles à quelle focale ? As-tu une photo de ton montage ? (ensemble SXV-AO/D.O/CCD/Lodestar)
  18. l'amplitude de déplacement pour l'étape de calibration "drive" est suffisant ? A+ Seb.
  19. l'amplitude de déplacement pour l'étape de calibration "drive" est suffisant ? A+ Seb.
  20. Salut , Tu veux dire que la calibration "monture" fonctionne , mais pas la calibration "AO" ? A+ Seb.
  21. Salut , Tu veux dire que la calibration "monture" fonctionne , mais pas la calibration "AO" ? A+ Seb.
  22. Alors voici mes captures , pour comparaison. Petites remarques : Prends l'habitude de mettre le même binning en zone locate et track Le "calibration drive" (onglet Drive) est à paramétrer suivant ton équipement , avec le C9.25 à FD10 (2350mm) comme tu le vois j'ai 3 pour que la calibration de la monture fonctionne : l'étoile se déplace assez rapidement au moment de la calibration et ne sort pas du champ de la lodestar. De mon côté avec une valeur supérieure à 3 , l'étoile sort du champ et avec une valeur inférieur genre 1 , maxim DL couine car l'étoile guide ne se déplace pas assez rapidement.A voir avec ta focale les réglages adéquats pour obtenir le bon résultat. Ce matin je t'ai parlé de "bump time" , laisse tomber ce paramètre pour l'instant ce n'est pas lui peut te poser le problème pour l'instant , c'est en voyant mes captures écrans que je viens de percuter que j'ai confondu avec "calibration drive" qui lui est primordial pour l'étape de calibration "monture". La zone "AO Tracking Speed" dans l'onglet Setup se remplie toute seule pendant l'étape de calibration "AO" donc , n'en tient pas compte ici. je rajoute également une capture écran de la partie paramétrage de la sortie ST4 : Voilà , ma config fonctionne avec ces paramétrages , pas de raisons que ça ne fonctionne pas chez toi , il reste à espérer que ce soir soit sans nuages pour toi pour pouvoir tester A+ Seb.
  23. Alors voici mes captures , pour comparaison. Petites remarques : Prends l'habitude de mettre le même binning en zone locate et track Le "calibration drive" (onglet Drive) est à paramétrer suivant ton équipement , avec le C9.25 à FD10 (2350mm) comme tu le vois j'ai 3 pour que la calibration de la monture fonctionne : l'étoile se déplace assez rapidement au moment de la calibration et ne sort pas du champ de la lodestar. De mon côté avec une valeur supérieure à 3 , l'étoile sort du champ et avec une valeur inférieur genre 1 , maxim DL couine car l'étoile guide ne se déplace pas assez rapidement.A voir avec ta focale les réglages adéquats pour obtenir le bon résultat. Ce matin je t'ai parlé de "bump time" , laisse tomber ce paramètre pour l'instant ce n'est pas lui peut te poser le problème pour l'instant , c'est en voyant mes captures écrans que je viens de percuter que j'ai confondu avec "calibration drive" qui lui est primordial pour l'étape de calibration "monture". La zone "AO Tracking Speed" dans l'onglet Setup se remplie toute seule pendant l'étape de calibration "AO" donc , n'en tient pas compte ici. je rajoute également une capture écran de la partie paramétrage de la sortie ST4 : Voilà , ma config fonctionne avec ces paramétrages , pas de raisons que ça ne fonctionne pas chez toi , il reste à espérer que ce soir soit sans nuages pour toi pour pouvoir tester A+ Seb.
×
×
  • Créer...

Information importante

Conditions générales