Aller au contenu

Discret68

Utilisateurs inscrits
  • Compteur de contenus

    17
  • Inscription

  • Dernière visite

À propos de Discret68

  • Date de naissance 01/06/1959

Converted

  • habite à
    Colmar 68
  • INTERESTS
    Astronomie - Modélisme ferroviaire

Discret68's Achievements

Newbie

Newbie (1/14)

0

Réputation sur la communauté

  1. Bonsoir Olivier Si je me rappelle mes bons souvenirs de calculs en mécanique (ça fait 38 ans que j'ai quitté les bancs de l'école alors j'espère ne pas raconter d'âneries), je pense que tu dois pouvoir trouver le centre de gravité de ton télescope en utilisant les moments statiques. Cela t'éviteras les nombreuses itérations pour trouver la valeur. Pour les moments statiques, on prend une face de référence et on ajoute le poids de chaque pièce, qu'on multiplie par la distance entre le centre de gravité de la pièce et la face de référence. Le tout doit donner la valeur zéro ! Ne pas oublier que dans notre cas de figure, toutes les forces (les poids) sont verticales. le poids de chacune des pièces a une force dirigée de haut en bas (exercée par la gravité) et tes tourillons qui supportent le tube représente une force qui va de bas en haut (soutien). C'est l'équilibre des forces, d'où une valeur résultante qui doit être égale à 0. Sur le schéma joint, j'ai repris grossièrement les éléments de calcul. Tu peux morceler ton ensemble en autant de pièces, avec leur poids propre et la distance de leur centre de gravité à la face de référence. P3 est le point ou s'applique le poids total du télescope (les tourillons qui vont reprendre ce poids). L3 représente la distance du centre de gravité du tube par rapport à la face arrière, qui constitue la référence des distances. Après, tu peux vérifier par ta formule initiale, que tu as trouvé la bonne valeur. Bon calcul.
  2. Il est vrai que lorsque j'ai posé mon EQ8 sur la platine que j'avais réglé au niveau à bulle, la bulle du niveau de l'EQ8 n'était pas au centre du petit cercle. Concernant les objets visés qui quittent le champ, c'est que la précision de la mise en station n'est pas suffisante. Après, ça dépend directement de l'oculaire que tu utilises. Plus le grossissement est important, plus le champ est réduit et plus vite l'objet visé sortira rapidement du champ. Une fois la mise en station effectuée, je pense qu'il faudra vérifier si tu n'as pas de dérive complémentaire induite par une vitesse de suivi qui ne serait pas la bonne, mais ça serait un peu étonnant. Par contre, si tu en permanence en "mobile", il va falloir que tu développes une "capacité certaine" à régler la mise en station dans un temps court. Sinon, tu vas passer tes soirées à faire du réglage au lieu de faire de l'observation > Je reviens sur une de tes réponses concernant le décalage que tu as entre les oculaires et l'oculaire réticulé. Tu écris : "Je comprends pas, parce que j'ai toujours le même problème entre l'oculaire réticulé, et l'oculaire d'origine de mon LCX90." L'oculaire réticulé en question est un oculaire que tu montes sur le porte-oculaires du télescope ou fait tu allusion à l'oculaire réticulé qui est monté sur le chercheur ?
  3. Bonjour Extrem Je vois que tes problèmes se résorbent. Par contre,, quand tu écris "Pour le manque de suivit, visiblement ca serait à cause d'une mauvaise triangulation sur les étoiles. Pourtant j'utilise un oculaire réticulé. Je vais essayer la méthode de bigourdan, et on verra ce que ca donne." Qu'entends tu par triangulation sur les étoiles ? Vu que tu fais référence à la méthode de Bigourdan, est-ce que c'est la mise en station qui pose problème, vu que cette méthode est un moyen de régler la mise en station ?
  4. Salut Extrem Manifestement, tu as problème d'oculaire qui est dans les choux. Il t'en faut un troisième pour déterminer lequel est malade. Essai à faire : si tu tournes chacun des oculaires sur lui même dans le porte oculaires, tu devrais en voir un des deux dans lequel les étoiles se baladent durant la rotation. C'est celui qui pose soucis. Concernant le suivi que tu qualifies d'inexistant, as tu activé le suivi par le biais de la raquette ? ==> Menu SETUP, puis Tracking, puis sélection de la vitesse de suivi à sideral. C'est expliqué page 24 de la notice en français.
  5. Bonjour Extrem491 A part que je suis en fixe et que je fais un auto-home à chaque mise en service, je fais la même chose que toi ! Nous devons donc faire la même chose de travers ! Tu ne nous avais pas dit que ton revendeur devait venir chez toi pour assister à la mise en service ? Cette situation serait vraiment idéal pour voir concrètement de quoi il en retourne. En ce qui me concerne, je suis passé sous EQmod, donc plus de soucis d'erreur de goto. Par contre, je voudrais quand même savoir de quoi il en retourne avec la raquette. Tiens nous au courant.
  6. Salut Extrem491 C'est finalement une bonne nouvelle que ta monture fonctionne bien. La mienne doit certainement aussi bien fonctionner et si ça se trouve, on se débrouille comme des manches ! Et pourtant, on a fait ce qu'on nous a dit de faire ! Rien ne vaut effectivement une confrontation in situ avec un revendeur qui met la monture en service. On en aura enfin le cœur net. Prépare la camisole de force, on ne sait jamais. En tout cas, j'avoue que c'est avec une certaine impatience que j'attends de tes nouvelles.
  7. Petites questions à ceux qui utilisent leur EQ8 avec EQmod (fredogoto, ....) : 1 - Lorsque vous mettez sous tension votre monture, est-ce que les coordonnées, telles que visualisées par EQmod sont correctes ou passez vous par une phase de synchronisation sur une étoile avant de pouvoir faire du goto ? 2 - Comment quittez vous EQmod ? En ce qui me concerne, la croix en haut à droite de la fenêtre est totalement inopérante. Je suis obligé d'aller dans le gestionnaire des tâches pour fermer l'application. Pour info, je suis sous seven. Pas top ! Merci
  8. Même remarque que fredogoto, une fois que la raquette est déconnectée car remplacée par la liaison vers l'ordi, je pense qu'il n'y a plus de relation avec les commandes "anciennes" passées depuis la raquette. @fredogoto, quand tu écris "j'aimerai bien synchroniser ces dernier avec le ciel plutôt que sur leur positions propres". A quoi penses tu précisément ? Car avec un logiciel de cartographie, tu synchronise bien l'objet que tu pointes sur ton écran avec la position vraie de la monture. Il me semble qu'il peut y avoir un écart entre la position réel du tube et la valeur indiquée par les encodeurs (plus l'écart est faible, mieux c'est). Le logiciel prend en compte cet écart quand tu fais une synchro objet. Je n'ai pas remarqué que l'affichage des coordonnées dans EQmod se synchronisait avec la vraie position de l'objet indiquée par le logiciel de cartographie au moment ou on synchronise. Une fois de plus, c'est le logiciel de cartographie qui doit intègrer l'erreur de calage. On pourrait poser la question à Philippe DEVERCHERE qui a développé C2A. En ce qui me concerne, je pense que pour synchroniser les encodeurs de la monture avec la position réelle visée, il faudrait pouvoir les recaler mécaniquement ou disposer d'un recalage informatique directement dans le logiciel de la monture et non dans la raquette. Je n'ai pas regardé précisément l'assemblage de la queue d'aronde femelle (celle qui a les 3 super vis vachement pratiques à manipuler !) sur l'axe de rotation. L'assemblage s'effectuant avec des vis, il y a forcément un jeu mécanique qui peut produire un écart angulaire du tube. Je ne sais pas si nos petits amis chinois s'amusent à régler la position des encodeurs à la fin du montage complet.
  9. Bonjour fredogoto Tu utilises toujours ton interface EQtooth pour piloter ta monture ? Si oui, es-tu pleinement satisfait ? Quelques conseils à donner ? Merci
  10. Bonsoir à tous @ Extrem491 : c'est vraiment pas de bol ce qui t'arrive. Tu nous raconteras ce qu'il advient de ton EQ8. De mon coté, je n'ai pas non plus élucidé le problème d'inversion de position du tube avec la raquette. Par contre, depuis que je suis passé en pilotage avec EQmod, la monture se comporte quasi-normalement. je dis quasi car j'ai encore un petit phénomène bizarre. Il m'est arrivé d'être obligé à un moment de couper l'alimentation de la monture afin de récupérer la bonne indication de position car ce que m'indiquait EQmod n'avait rien à voir avec la position du tube. Hier soir, j'en ai profité pour faire une mise en station digne de ce nom car vu les problèmes de positionnement du tube, je m'étais préparé à devoir déposer la monture, donc une MES pas aux petits oignons. J'ai fais des tests d'alignement avec EQmod sur plusieurs étoiles mais dans un secteur limité, pour améliorer le goto. Ce soir (pétard, 2 soirées sans nuage, ça faisait longtemps), j'ai basculé sur C2A en logiciel de carto. Les goto à différents endroits du ciel se sont bien passés. A chaque fois, l'objet visé était sur l'image CCD, par contre, pas forcément bien au centre. Je vais reprendre les séquences d'alignement pour parfaire le goto. Je voulais faire quelques photos mais la lame du petit SCT que j'utilise pour le guidage se couvre rapidement de buée. Il faut que je récupère un pare-buée ou (et) que j'achète une résistance chauffante. Et toi Banjo, as tu eu l'occasion de tester EQmod avec ton EQ8 ? Bon ciel à tous.
  11. Salut Banjo En ce qui concerne l'installation et le paramétrage d'EQmod, il existe déjà une abondante documentation (avec images). Tu peux voir sur ce même forum avec le lien suivant (http://www.-asso.org/forum/viewtopic.php?f=3&t=2640) qu'il y a des documents très didactiques et qui plus est, sont en français. En particulier dans la liste, je te recommande EQmod utilisation basique et utilisation avancée. Ces documents sont de très bonne qualité et très clairs. Ce n'est pas la toute dernière version d'EQmod qui est présenté, mais ce n'est pas un soucis. Faut chercher pour trouver les différences. J'ai utilisé principalement ces docs pour commencer les réglages. Plus bas dans la liste, tu trouveras d'autres liens pour de la doc complémentaires en français et en anglais sur sourceforge. J'ai également la notice complète qui fait 182 pages, mais qui est en anglais. Les docs en français sont largement suffisantes pour te lancer. Finalement, après avoir installé EQmod, les réglages pour commencer sont peu nombreux. Il faut préciser les caractéristiques de la liaison série (port COM, vitesse, ...) ainsi que les coordonnées de ton site. C'est juste le numéro du port COM qu'il faut identifier après avoir installé l'interface série/USB. EQmod est normalement capable de le trouver tout seul. Vu que j'avais le numéro du port , je l'ai saisi directement. Dès lors, tu peux utiliser tout ce qui est commandes de déplacement avec la souris, le mode park, etc... J'ai également connecté un joystick sans fil. Sous seven, le driver s'est installé d'une manière autonome et j'ai pu l'utiliser directement avec les paramétrages de base d'EQmod. C'est beaucoup plus pratique que le déplacement à la souris, surtout si tu es en visuel. Pour ce qui est du goto, j'ai utilisé Cartes du ciel, qui s'interface directement avec EQmod. Pour une fois, je n'ai rencontré aucun problème d'interfaçage. Je ferai des essais avec C2A car j'ai une préférence pour ce logiciel. A partir du moment où le logiciel de carto est en service, tu peux directement faire de la calibration, de l'alignement et de la synchro sur les objets sélectionnés sur la carte. Bien que débutant avec EQmod, je peux essayer de t'aider à le paramétrer. J'y suis arrivé du premier coup. Je suis persuadé que d'autres astrams, aguerris à ce logiciel pourront également venir en aide en cas de problème. La première chose à faire est d'installer le logiciel et de raccorder un câble USB avec interface pour la monture. Je ne sais pas si tu disposes d'un tel câble ? Pour info, j'ai acheté le mien chez Pierro-Astro (http://www.pierro-astro.com/materiel-astronomique/accessoires-informatiques/interface-usb-heq5-direct-pour-montures-heq5-neq5-neq3-orion-sirius_detail). Le driver est dispo sur leur site. A cette adresse (http://eq-mod.sourceforge.net/tutindex.html), tu cliques sur le menu "Cliquez ici pour la documentation française...." puis sur "Guide de démarrage rapide". Il est décrit l'installation du logiciel et le paramétrage de la liaison avec l'ordi et la saisie des cordonnées de ton site + l'installation et le paramétrage de Cartes du ciel. A+
  12. Quelques infos sur les derniers essais "furtifs" que j'ai mené avec mon EQ8 au fonctionnement farfelu. La météo m'a généreusement octroyé un petit créneau de moins de 2 heures pour faire mes essais. Ayant récupéré un ordi fonctionnel, j'ai effectué quelques essais avec EQmod. J'ai enclenché plusieurs séries d'actions dans des ordres différents pour voir ce que ça donne, je ne me rappelle plus précisément quelle est celle qu'il faut retenir mais toujours est-il qu'avec EQmod, ma monture fonctionne. Au départ, l'affichage de position était farfelu, aussi bien sur EQmod que sur le logiciel de cartographie (Cartes du ciel), mais les valeurs étaient identiques entre les 2 applications. C'est déjà ça ! J'ai positionné le tube de manière à viser la polaire (une simulation de l'auto-home que propose la raquette). J'ai coupé l'alimentation de la monture, puis remis sous tension et là, l'affichage de la position est correcte sur les 2 applications. J'ai choisi une autre étoile afin de synchroniser le pointeur de position du télescope sur la carte stellaire et ça fonctionne. Le goto n'est (pour le moment) pas suffisamment précis mais la mise en station n'est pas propre. J'ai environ 1/2 degré sur chacun des axes. Vu les résultats obtenus avec la raquette, je m'attendais à devoir démonter la monture. J'ai également défini une position "park" et une position "unpark", qui positionnent le tube d'une manière correcte le tube. J'ai testé également la poignée de jeu, qui fonctionne, ainsi que la fonction Alignement/Sync sur une dizaine d'étoiles. Tout à l'air correct. Il faut dire que ces réglages prennent du temps car je suis directement installé en astrophoto avec une caméra CCD (Moravian G2-8300). En bin4, 2 secondes suffisent pour la photo, mais il faut renouveller la manip plusieurs fois pour amener précisément l'étoile au centre de l'écran. A chaque changement d'étoile, pas trop éloignée de la précédente, je retrouvais la nouvelle sur le capteur. Je pense que la "mauvaise" mise en station actuelle explique que le goto ne soit pas parfait. J'attends avec impatience la prochaine éclaircie de manière à vérifier qu'après une remise sous tension, tout est encore bon ! Je pourrai m'engager dans une mise en station aux petits oignons et poursuivre les réglages. Bon, pour l'instant, si le fonctionnement avec EQmod est correct, cela n'explique toujours pas ce qui ne va pas avec la raquette. Une fois que la situation avec EQmod sera pleinement opérationnelle, il faudra que je reprenne les essais avec la raquette. A+
  13. Tout à fait. J'ai également contacté PA qui m'a confirmé que le firmware version 4 est destiné à une nouvelle raquette qui devrait sortir d'ici peu de temps. Par contre, aucune info concerant les évolutions par rapport à la V3. Donc, pour nous, c'est la 3.35 !!! En ce qui me concerne, je n'ai pas eu l'occasion de faire de nouveaux essais (avec EQmod pour voir si la monture réagit différemment) car j'attendais un retour en garantie de la nouvelle carte mère de mon ordi. En plus, je suis obligé de réinstaller la totalité des applications astro, bref, une vrai joie avec windaube. Dès que j'ai du neuf, je reviens. A+
  14. Bonsoir Banjo J'ai lu le post. Astropat avait inversé les coordonnées. Dans mon cas, ce ne doit pas être ce cas de figure puisque tant que je ne fais pas une synchro des encodeurs, la monture pointe effectivement les étoiles que je choisis ! C'est après la synchro que ça va plus. Je vais essayer EQmod pour voir ce que ça donne mais il faut que je patiente quelques jours, le temps de recevoir la carte mère de mon ordi affecté au télescope, qui était en réparation. J'avais installé EQmod rapidement en pleine journée pour tester les principales fonctionnalités, mais pas le GOTO avec un logiciel de carto. En tout cas, j'avais programmé 2 positions park pour essayer, le télescope se mettait effectivement dans chaque position programmée, ce qui n'est pas le cas actuellement avec la raquette. Je suspecte donc fortement le firmware en version 3.35. En attendant, je tâcherai de refaire l'exercice en prenant des photos des écrans successifs de la raquette. On ne sait jamais. A+
  15. Aie, aie, aie. Ça doit être effectivement très douloureux. Je pense que l'astronomie et toi, vous n'êtes pas très copains en ce moment. J'ai contacté PA au sujet de ce problème. Je n'ai pas d'explication plausible de leur part pour le moment. Je pense qu'ils vont se renseigner, enfin j'espère. Concernant la mise à jour du firmware de la raquette, aucun soucis de leur part vis-à-vis de la garantie. Banjo : tu as mis à jour ta raquette. Tu a chargé la dernière version (4.05.17) ? As-tu remarqué des différences, ou des nouveautés. Ils ne sont pas très bavard chez Skywatcher. Je n'ai trouvé aucune info sur les évolutions de la dernière mouture. Autre question : comment trouve-t'on la version du firmware actuellement chargé dans la monture ? Si j'ai bien compris, pour la mise à jour du firmware de la monture, il faut utiliser l'application MOTOR CONTROLLER FIRMWARE LOADER VER.1.59. A+
×
×
  • Créer...

Information importante

Conditions générales