Aller au contenu

probleme phd guiding


pascal
 Share

Messages recommandés

bonjour à tous .

mon probleme c'est que phd me dit 'no camera' et 'problème connectique camera' .

ma camera est branchée sur mon hub hetecastro .

tous est bien branché, la camera s'allume mais phd la reconnait pas .

j'ai passer des heures à débrancher rebrancher et rien a faire .

quand j'ouvre phd je clic sur l’appareil a photo et sur starshoot autoguider et boom ca marche pas.

j'ai pourtant essayer de changer de prise usb rien à faire .

Lien vers le commentaire
Partager sur d’autres sites

as-tu essayé en direct (Starshoot avec cable USB direct sans passer par le hub)

Sinon, est-ce que la starshoot fonctionne avec un autre logiciel ?


Sinon, il est indiqué sur le site de PHD que la Starshoot ne fonctionnera pas si on n'utilise pas les derniers drivers :

http://www.telescope.com/assets/product_files/software/SSAGSetupV2.exe

Lien vers le commentaire
Partager sur d’autres sites

bon aller j arrête de me prendre la tete ca fait des heures que je suis la dessus et ca marche pas .

la prochaine fois je vien avec mon matos et si on peut voir le probleme on verra cela sur place .

sinon je peut me deplacer.

Lien vers le commentaire
Partager sur d’autres sites

  • Administrators
bon aller j arrête de me prendre la tete ca fait des heures que je suis la dessus et ca marche pas .

la prochaine fois je vien avec mon matos et si on peut voir le probleme on verra cela sur place .

sinon je peut me deplacer.

 

ouai, je suis presqeu sur que tu n'a pas allimenté electriquement ton hub :(((

Lien vers le commentaire
Partager sur d’autres sites

  • Administrators

je vien d'avoir pascal au TEL !

a priori le MHP marche parfaitement, il es reconnu et "connected"

c'est juste que quand on branche la SSOAG dessus, le pc ne la "voi" pas, ceci dit la SSOAG est bien alimenté d'apres pascal. je verai ça de prêt Vendredi

si j'ai jamais ce soucis avec la SSOAG + MHP j'ai en revanche ce souci de mon coté avec la ccd SIGMA qui n'aime pas les HUB (quel qu'il soit) mais fonctionne quand même de temps a autre, mais pour ne prendre aucun rsique je la branche en direct... :(

Lien vers le commentaire
Partager sur d’autres sites

  • Administrators

pour ceux qui utilisent le MHP : vous avez vu l'echange de courriel que j'ai eu avec l'auteur (je vous lai transmis tous ça sur le M.L interne )??


ce truc va prendre en compte la température + humidité , faire de la map thermocompensée + thermorégulation des résistances chauffante :)

cool

Lien vers le commentaire
Partager sur d’autres sites

  • Administrators
La ML interne pointe sur une adresse email que je n'utilise plus beaucoup (ccd1024@freeeee) Comment faire pour la changer?

on a deux ML une ML free chiante a administré mais c'est la ML historique et la ml qui est heergé sur notre serveur, plus performante et facile : d'ailleur je vais clarifier cette situation vendredi

en attendant envoi moi un courriel avec la bonne adresse et je me charge du reste... ;]

Lien vers le commentaire
Partager sur d’autres sites

heu... tu parlais des caméras ? non ce n'est pas le nombre mais la façon de gérer la communication USB avec la caméra.

Par exemple sur le HUB Reseau BELKIN, la 314L+ mettait 10s à downloader une image au lieu des 1s habituelle !

Lien vers le commentaire
Partager sur d’autres sites

  • Administrators

oui je parlais des camera : ce que je veux dire c'est que ma CCD branché sur le hub même si elle est seulle peut etre reconue .. ou pas....

pire ! elle peut être reconnue puis non reconnue par la suite;

Manu m'a expliqué que cela pouvait provenir du mode économie d’énergie du circuit USB de la CCD, le Hub ne répondant pas toujours aux requête de la CCD :(

j'aime bien cet explication car elle correspond symptomatiquement aux soucis que je rencontre et au moins de reprogrammer le firmware de la ccd c'est très chaud a changer

et vue que Mr Ficher a arrêté son activité il faudra que je confie la ccd a un expert pour changer ce paramètre, et la c'est pas simple, long et de toute façons coûteux

Lien vers le commentaire
Partager sur d’autres sites

Oui parfois avec les HUB usb, il se passe des trucs zarbi ! >:((


La dessus, j'ai de la chance car toutes mes caméras ne m'ont jamais posé de soucis avec des hub USB alimentés.

J'ai cramé 2 hub USB belkin achetés à darty ou carrouf (en fait, je crois que c'est les alim qui ont laché) et j'étais allé acheté des hub pro de chez Startech avant de passer la semaine dernière au Hitec MHP. J'ai quand-meme un Startech car la config à 3 caméras demande 2 PC portables >:(( sinon, je dois acheter NEBULOSITY pour le faire travailler en // de MaximDL mais je ne le trouve pas tellement convivial et il ne gère pas les focusers. Et 2 instances de MaximDL en simultané, ça merde...

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...

Information importante

Conditions générales