Aller au contenu

Paramétrage Lodstar + O.A sous maximDL


frédogoto
 Share

Messages recommandés

  • Administrators

ayé j'ai put essayer vite fait hier soir, merci pour tes conseil, ça avance :)


bon déjà l’étoile est reconnue et "captée" à toute les phase de calibration.

mon seul soucis elle ne bouge pas assez : et impossible de trouver comme augmenter la durée de la calibration de l'OA ? a l'oreil je dirais que ça dure grossomerdo 1/2 seconde ...

Lien vers le commentaire
Partager sur d’autres sites

Ok , avec la vidéo j'ai bien vu le montage.Tu es à pleine focale c'est bien cela ? (pas de réducteur/correcteur etc... ?)


A 2 mètres de focale tu dois pouvoir utiliser les mêmes valeurs que moi en calibration time (et autres paramètres également.)

A l'occasion , peux-tu faire des captures écrans de chaque onglets du contrôleur de la SXV-AO avec les paramétrages que tu as utilisé hier soir ?


Ton étoile guide est à peu près centrée avant que tu lances la calibration ? quand tu démarres le contrôle CCD avec MaximDL , tu entends bien la lame se remettre en position 0 ?


Tu peux également tenter d'augmenter la valeur de "calibration time" et voir l'impact sur la calibration "AO" , ton ST4 est réglé à combien sur ta monture ? 0,5x sidéral ? 1x sidéral ? car si MaximDL se base sur cette valeur (ou un pourcentage de cette valeur) pour déterminer une base de calibration pour l'AO , cette valeur de rattrapage ST4 définie sur la monture peut avoir une grosse importante , exemple :


Si elle est réglée à 1x sidéral , un petit temps en "calibration time" va faire bouger ton étoile 2x plus que si tu es à 0,5x sidéral (logique :}} ) , par contre ce "petit temps" en calibration time ne suffira peut-être pas en calibration "AO" si maximDL se base sur ce même réglage (ou un pourcentage de cette valeur)

Je sais si je suis clair dans mon explication :}}


A+

Seb.

Lien vers le commentaire
Partager sur d’autres sites

  • Administrators
Ok , avec la vidéo j'ai bien vu le montage.Tu es à pleine focale c'est bien cela ? (pas de réducteur/correcteur etc... ?)

oui c'est un focale native

A 2 mètres de focale tu dois pouvoir utiliser les mêmes valeurs que moi en calibration time (et autres paramètres également.)

c'est ce que je pense

A l'occasion , peux-tu faire des captures écrans de chaque onglets du contrôleur de la SXV-AO avec les paramétrages que tu as utilisé hier soir ?

un peut chaud dans la journée, mais via la prise en maid à distance de mon pc depuis mon tele je vai te faire un résumé de mes parametre par onglet

 

Ton étoile guide est à peu près centrée avant que tu lances la calibration ?

Non, elle eatit décénetré mais pdt la calibration elle ne sortait pas du champ

quand tu démarres le contrôle CCD avec MaximDL , tu entends bien la lame se remettre en position 0 ?

oui ^^ ça fat un sacré raffut d'ailleur

 

Tu peux également tenter d'augmenter la valeur de "calibration time" et voir l'impact sur la calibration "AO" , ton ST4 est réglé à combien sur ta monture ? 0,5x sidéral ? 1x sidéral ?
0.235x

car si MaximDL se base sur cette valeur (ou un pourcentage de cette valeur) pour déterminer une base de calibration pour l'AO , cette valeur de rattrapage ST4 définie sur la monture peut avoir une grosse importante , exemple :


Si elle est réglée à 1x sidéral , un petit temps en "calibration time" va faire bouger ton étoile 2x plus que si tu es à 0,5x sidéral (logique :}} ) , par contre ce "petit temps" en calibration time ne suffira peut-être pas en calibration "AO" si maximDL se base sur ce même réglage (ou un pourcentage de cette valeur)

Je sais si je suis clair dans mon explication :}}

je crois que j'ai compris mais la seule chose pour laquelle je te "cuisine" c'est ou regle t'on le temps de calibration de l'optique active, a l’oriel ce que j'entend et de l'ordre de la fraction de seconde, je dirais a 1/4 et et 1/2 seconde, ce qui me semble trop court

onglet

Locate

exposure : 2, Bin 2

track :

track time 2

aggessiveness 9

max. Mov 42

Bin 2

Drive

enable X motors Axis : coché

enable u motors Axis : coché


Drives calibration

Manual Settings : coché

Reverse X axis : Coché

Reverse Y : non coché

Swap motor axes : non coché



activation level 25%

bumptime (1/100 sec) 25

Calibration time

x axis : 2

y axis : 2


Setup


AO trackin Speed

Manuale settings : non cochée

Exercise

Speed 100

Xaxis : coché et Yaxis : coché

Full Calibration

Full Frame image : coché

During tracking : non coché


Dithering : Enable : amplitude : 3

TrackBox : 16x16

test mode : decoché

.

ouf ^^

Lien vers le commentaire
Partager sur d’autres sites

OK.


Pour ta question sur la durée du calibrage de l'AO , et bien je ne vois pas , je n'ai jamais eu à toucher autre chose que les réglages que tu connais déjà , et en scrutant l'aide de maximDL rien ne fait mention à un tel réglage.A mon sens le seul truc qui pourrait influer est la valeur de calibration time , comme évoqué plus haut dans le sujet , peut-être que MaximDL se base sur cette valeur pour établir un temps de déplacement de l'AO (en plus de la monture) lors de la calibration ?


Le moyen de le savoir est de modifier la valeur de calibration time et voir ce qui se passe lors de la calibration de l'AO.

Essayes d'augmenter la valeur de calibration time pour voir ce que cela donne , genre 4 par exemple.

2 me semble peu vu ta focale et le rate utilisé par ton ST4.Perso je suis à 3 avec un rate ST4 de 0.5x sidéral et une focale d'environ 2,4 mètres.


Si en changeant cette valeur ça bouge un peu plus en calibration de l'AO c'est gagné , si ça change rien bah la je sèche... :((( à moins que ta SXV-AO ait un blème ? j'éspère pas...


Une petite question : quand tu fais la calibration de l'AO , malgré le fait que ça ne se déplace pas beaucoup , les mouvements effectués par l'étoile représentent bien une croix ?


Ma G11 est démontée pour graissage et réglage , c'est dommage car j'aurai bien voulu tester ça (l'impact ou pas de la valeur de calibration time sur la calibration de la lame) , si t'as la chance de tester ce soir , tiens-nous au jus ;)


A+

Seb.

Lien vers le commentaire
Partager sur d’autres sites

  • Administrators

la il flote, je pense que ça va etre possible ce soir, en outre mon WAF m'a promis une soirée chantilly, je vais donc pas pouvoir faire de test

en fait la calibration ne dessine pas une croix mais un losange !!

ceci dit parmi les multiples essais que j'ai fait hier soir, le dernier a été concluant, il a fini par trouver le déplacement à son gout ! :-p

j'ai donc put faire de l'OA mais j'ai du vite m’interrompre car j'etais transit de froid en outre ça couinait du coté WAF ^^

donc ça marche, mais je voualis juste augmenter mes chance en augmentant le temps de calibration de la phase des mouvement de l'OA

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...

Information importante

Conditions générales