Aller au contenu
frédogoto

debug drivers v0.45

Messages recommandés

suite au bug bloquant (pour certain appareil) trouvé dans le version v0.44b, voici la v0.45b

 

Bonjour,


Même en vacances, les bugs ne me lâchent pas.


J'ai donc régénéré une version qui je l'espère permettra a Frederic d'installer le driver. Du moins, je l'espère. dans tous les cas, cette version contient des traces qui me permettront de determiner a coup sur le nom correct de l'apn.


https://goo.gl/hbTmk5 (edit fredo lien en cour de validation )



J'ai fait l'hypothèse que son A7S de frédéric s'appelait sony_a7S ..


Il semble que sony ait plusieurs dénominations pour le même apn suivant sa date de production ! Mais bien sur, rien de documenté !


La version nouvelle permet aussi de debayeriser l'image et d'avoir une image noir et blanc, grace à l'excellente suggestion de frédéric. Merci ;)


Je croise les doigts ce coup-ci.

Partager ce message


Lien à poster
Partager sur d’autres sites

@Georges, je crois (il faut que je vérifie) que le nom de l'appareil est personnalisable dans les menus.... peut etre dans le menu du wifi :/

Partager ce message


Lien à poster
Partager sur d’autres sites

@Georges, je crois (il faut que je vérifie) que le nom de l'appareil est personnalisable dans les menus.... peut etre dans le menu du wifi :/

 

Ahh ! Ca expliquerait !Je n'ai pas vu cela mais je vais chercher aussi.

Partager ce message


Lien à poster
Partager sur d’autres sites

@frederic, Tu as raison, je viens de vérifier. On peut changer le nom de l'APN dans le menu wifi page 2 "edit device name".


J'ai fais l'essai en changeant le nom, l'apn n'est plus reconnu par le driver. Il suffit donc de mettre le nom ILCE-7S ou sony_a7S avec la V0.45B pour que le driver reconnaisse l'APN.


Bien vu !

Partager ce message


Lien à poster
Partager sur d’autres sites

Coucou

j'ai lancé sur mon pc du travail un prism et un ascom tout neuf

j'ai un message d'erreur ou moment ou je veux configurer le drivers ascom :

905988Capture.png


le fichier LOG dans doc/ascom ASCOM.A7S.1344.429540.txt

ne contient presque rien

13:44:42.954 Camera                    Starting initialisation

Partager ce message


Lien à poster
Partager sur d’autres sites

ok. tout mes soucis vennaient d'un probleme de privilege admin sur la machin. bien que je suis admin, il faut quand meme que j'execute maximdl en mode admin pour qu'il est le droit d’écrire dans le rep C:\temp c'etait une limitation du au master w$ que j'utilise, celui de mon entreprise. bien que j'ai enlevé un certain nombre de point bloquant, il y a des truc tres incrusté dans le GPO qui sont inviollable

Georges va donc deplacer le fichier c:\temp vers le dossier C:\Users\[profiluser]\Pictures ce qui ne poserai plus de soucis


j'invite tout le monde d'ailleur a DL la 45 et apres, le mode noir et blanc est vraiment top pour la visu et la resolution astrometrique

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...

Information importante

Conditions générales