Aller au contenu

Sonde Xrite I display


thierry60
 Share
Abonnés 0

Messages recommandés

Mon sujet ne traite pas de l'astronomie mais j'ai besoin d'un support informatique que je n'arrive pas à maitriser.

J'ai une sonde Xrite pour permettre de calibrer les couleurs de l'écran et depuis un certain temps elle n'est plus reconnu par le logiciel de calibration alors qu'elle est bien reconnu par mon Imac dans les périphériques systèmes.

Je l'ai testé sur 2 autres ordinateurs portables fonctionnant respectivement sous Windows10 et Mac OSX et elle fonctionne trés bien.

Comme j'ai décidé il y a quelque temps de démarrer mon Imac sur un disque dur externe plus important en capacité je me demande si ça ne viendrait pas de la.

Merci 

 

Lien à poster
Partager sur d’autres sites
  • 4 weeks later...
  • Administrators

ça ne me parrait peu probable.

as tu bien vérifié les ports usb ? as tu essayé de le brancher sur un autre port ?

as tu bien les dernière MAJ W$

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share
  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...

Information importante

Conditions générales