Aller au contenu
Forum Avex

L'heure est grave ...


Obiwan
 Share

Messages recommandés

  • Avexiens

Salut à tous,


Je me demande si je vais pas revendre mon matos pour passer au visuel. J'aurais bcp moins de problèmes.

Je suis encore en train de me prendre la tete avec ce p....n de logiciel de merde de PHD. Toutes les prises de vues sont à foutre à la poubelle. je suis vert de rage. heureusement qu'il est tard et que tout le monde dort, sinon je sors et je lui balance mon pied dans sa gueule à cette monture de m....e.

Désolé mais la j'ai besoin de me défouler. Je perd mon temps depuis plusieurs semaines et je perds patience.


J'attends la DMK pour faire un test avec mais je vois pas trop ce que ça peu changer.


Ou alors faut que je reprenne tout depuis le début. Je suis vraiment à crans. colère


Sinon, pour ceux qui utilisent PHD, quels sont vos paramètres ? si possible, pouvez-vous indiquer le matériel utilisé en guidage, la focale de l'instrument guide et de l'imageur et le modèle.

Et sur votre raquette, vous guider à combien de fois la vitesse sidérale ?


Sinon cette histoire va encore me couter un gros billet mais comme c'est pas le moment, ça risque de me prendre la tete rapidos et comme je me connais ça va faire des hommes heureux chez AVEX ...


:((( >:O >:((:-p

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

Salut Obi !!


Bon avant que tu me revendes ta FSQ [mdr] . On va essayer de trouver une solution.

On a le meme setup dans les grandes lignes et pour moi ca marche.

En plus mon eq6 est dans sont jus, jamais touchée.


Est que tu aurais une photo de ton setup ? Avec un gros plan sur l'instrument guide.

Je ne vois qu'un probleme de flexion pour avoir un bougé systematique.


Spout

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

Pas de panique, t'es dans un club pour ça.

Il faudrait que l'on puisse faire une soirée de test avec des essais de solutions matériel/logiciel différents.

En plus si spoutnick à quelque chose de semblable à ton setup, il n'y a pas de raison de ne pas arriver.


Même si ce n'est pas top, je te dirais bien de passer ce soir et qu'on regarde cela ensemble dans le jardin. Le temps semble dégagé, et chez moi on voit la polaire et une portion du ciel avec cassiopée.

Lien vers le commentaire
Partager sur d’autres sites

Salut Alban. Tien bon. Il n'y a pas de raison que tu n'y arrive pas. Tu vas trouver.


Ci joint mes parametres. RA hysteresis je suis des fois à 4 mais c'est meilleur à 5.

.

J'ai du laisser trainer sur le forum une photo de ma config je ne sais plus où. Je guide avec la même chose que toi mais dans des anneaux. Le tout posé sur des rails sur le SC10pouces F2500. j'utilise l'interface pierro direct monture. Je manipule la monture avec une manette Wii (bluetooth/ascom). Je trouve une étoile en général avec 1s ou 1,5 maxi.

As tu vérifié :


-La liason lunette/platine micro (ça m'étonnerai que chez AVEX il y ait ce genre de soucis mais bon)

-étoile guide au centre de la lunette ?

-étoile guide au plus proche de l'objet (rotation de champs)

-un fil qui peut tirer sur ta config.

-MES faite monture chargée (je crois que oui)

-alim assez puissante, pas de mauvais contact.


Jm

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

Merci à tous pour votre soutient.

Bon j'ai dormi et ça va mieux que cette nuit !

Voici une photo de mon setup:

100918_setup_astro_parallele_021.JPG


La fixation de la lulu de guidage:

100918_setup_astro_parallele_029.JPG


et celle de le FSQ:

100918_setup_astro_parallele_028.JPG


une petite vue supplémentaire pour montrer le boitier d'alim fixé entre les lulus

100918_setup_astro_parallele_007.JPG

100918_setup_astro_parallele_009.JPG

100918_setup_astro_parallele_012.JPG


La rallonge pour la SSAG (système entièrement vissé:

100918_setup_astro_parallele_019.JPG


Du coté FSQ + Atik 383L+:

100918_setup_astro_parallele_020.JPG


Et la nouvelle molette de démultiplication Taka:

100918_setup_astro_parallele_014.JPG


Le reste des photos est par là : http://www.albanbernard.fr/images/astronomie/100918_setup_astro_parallele/


et voici le résultat sur NGC 6888 avec un filtre Ha 7nm baader en 600s à -15°C, je n'ai fait qu'enregistrer la brut en jpg avec une réduction:

ngc_6888-1_001_bin1_600s_-15.jpg

Le lien vers la full : http://www.albanbernard.fr/images/astronomie/100918_ngc_6888/100918_ngc_6888_004.jpg


et une pas trop mal mais c'est en Bin 2 !

ngc_6888_001_bin2_600s_-15.jpg

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

Salut,


La grosse différence entre nos setups, c est la position de la lunette guide.

Je n'utilise pas de platine. Ma lunette de 80 est directement sur la lunette imageur.

Tu peux le faire facilement au vu des colliers de la FSQ.


La deuxième petite différence, c est que je n'utilise plus d'anneaux de guidage. J'ai des anneaux standards, et pour le moment j ai tjs au moins une etoile guide ( mais avec une dmk). Ca te permettrai de rigidifié encore le montage.


Pour les paramètres de phd, j'utilise ceux par défaut ;).


Si PHD ne rale pas pendant la pose, et garde l'étoile guide au centre de la croix, normalement, ca veut dire que ta lunette guide suit bien l'étoile. Si ca bouge sur le ccd, c est que tes deux lunettes ne sont pas "rigidement" liée ou autre flexions ( souvent du au POC).


Sinon, il me vient une idée débile : est ce que tu as bien activé le suivi dans PHD ?

Comme tu as fait pas mal de mesure d'EP, tu l'as peut être désactivé et oublié de le remettre.


Spout.

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

Oui j'ai bien entendu activé le suivi. A moins que j'ai loupé un truc mais bon depuis le temps ...


Pour les lattes, peut-être que c'est possible mais je m'installe dans mon salon pour justement éviter les vibrations ! Donc je pense pas que ça vienne de la.


J'ai aussi fait un test avec ce setup le 04 septembre pour arriver au même résultat:

100904_Setup_Astro_FSQ_Atik_EQ6_01.jpg

100904_Setup_Astro_FSQ_Atik_EQ6_13.jpg


Je me suis dit que le poids sur le coté pouvais amener des soucis.

100904_Setup_Astro_FSQ_Atik_EQ6_06.jpg

Lien vers le commentaire
Partager sur d’autres sites

tu peux nous faire un imprim écran de tes paramètres PHD et ascom ?


Les lattes j'aime pas non plus mais à mon avis ça ne vient pas de là. Je pense à un mauvais parametre car le défaut est dans une direction. C'est bien vertical comme défaut je trouve. Comme une sous ou sur correction dans un sens.


Jm

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

J'ai essayé plein de combinaisons pour à chaque fois constater une dérive, en DEC o_o puis en AD puis en DEC puis en AD. J'ai fait plusieurs essais hier soir et à chaque fois des soucis en DEC. Je trouve ça bizarre. J'avais ici aussi soigné mon équilibrage.

Brice est passé à la maison hier aprem (pour se connecter à internet, car il n'a plus internet depuis 1 semaine et ca risque de durer) et il m'a dit que c'était bien équilibré. Mais peut-être que ça a bougé ou je sais pas quoi d'autre.

Enfin bref, je sais plus très bien d'ou ca peut venir.


Une chtite question, comment orientez-vous la cam de guidage pour avoir l'axe AD en abscisse ?

faudrait peut-être que je commence par le commencement.

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

ça m'arrive d'avoir ce genre de pose, lorsque je fais une pose juste après un cadrage. Mon moteur en DEC a pas mal de backslash, la monture tourne donc quelques secondes après l'arrêt de la dernière commande de mouvement.


Sinon à part PHD quel autre logiciel tournait au moment des poses?

Lien vers le commentaire
Partager sur d’autres sites

  • Administrators

bon j'ai refléchit attentivement il faut que tu change de paramètre dans PHD !

dans PHD clic sur le cervau

dans dec algoithm clic sur resist switch au lieu de lowpass filter

et fait deux poses de 5, 10 15 et 20 mn... et regarde ce que ça donne.



c'est quasi PL, c'est le moment de faire des tests...


ensuite, fait une mise en station soignée (tres soignée, avec un logiciel dédié) puis désactive le guidage en dec

et fait deux poses de 5, 10 15 et 20 mn... et regarde ce que ça donne.

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

Joseph: Nébulosity tournait en même temps que phd pour pouvoir faire du décallage entre les poses. Ainsi que Starry pour le contrôle de l'EQ6 par ascom.


JM: ok


Fredo: j'ai effectivement noté une amélioration du suivi en DÉC. En mettant "lowpass filter" mais au bout de quelques minutes je constate un pb de suivi en DEC (courbe rouge).

Est-ce que si la cam est mal orientée, la DEC et l'AD sont inversés ?

Lien vers le commentaire
Partager sur d’autres sites

  • Administrators

aucune incidence du moment que tu ne change pas d'orientation de cam apres le calibrage

je te confirme qu'en ce qui me concerne c'est resist switching qui marche le mieux

sinon essaye en désactivant le guidage en DEC (amis cela suppose une super mise en station) c'est souvant - et de loin la meilleur solution : l'autoguidage en dec c'est mission impossible lis t' on souvent sur les forums.

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens
Joseph: Nébulosity tournait en même temps que phd pour pouvoir faire du décallage entre les poses.

 

Tu es certain d'avoir mis assez de temps entre les poses pour qu'au début de la pose le rattrapage soit fait?


Tu peux faire un essai avec une seule pose et sans décalage pour voir ce que cela donne.

Lien vers le commentaire
Partager sur d’autres sites

  • Administrators

c'est une bonne question, mais si c’était le cas le problème ne surviendrait pas qu'en DEC !

en outre la diffusion maximale du dithering de nébulosity est de 1.5pixel !!!!!!!!!!!!!!!!!! (sur l’instrument guide)

c'est donc vraisemblablement pas ça (mais il vaut mieux essayer sans pour voir. Jojo a raison, il faut essayer d’éliminer les une après les autres les sources d'emmerdement)

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens
en outre la diffusion maximale du dithering de nébulosity est de 1.5pixel !!!!!!!!!!!!!!!!!!

ça c'est que l'on croit qu'il fait. Mais comme rien ne marche comme on le pense (sinon tout irait bien), il faut effectivement reprendre tout à zéro et ajouter de la complexité au fur et à mesure.

Lien vers le commentaire
Partager sur d’autres sites

  • Administrators

alban : sur cette photo on voir que l'anneau du bas de la lulu guide est de traviolle


100918_setup_astro_parallele_011.JPG

: ce ne serai pas lacause de tes emmerde par hasard ??? un un "tournage" progressif de l'aneau (qui de tout façon n'a qu'un point de fixation, ce qui est carrément contraire a une bonne politique antiflexion ii ?)

alban : vire moi ces anneaux....

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

Impossible Fredo que l'anneau soit de traviolle. Il est vissé sur la platine. Ça doit être un effet d'optique lors de la prise de vue de la photo.

Et comment m'expliquerais-tu que j'ai me même soucis de guidage avec la platine Geoptik montée par dessus la lulu ?

Lien vers le commentaire
Partager sur d’autres sites

  • Administrators

ok je vien de voir

il mesemble qu'il y a deux point par anneaux

bon chercher ailleur

déjà niveau logiciel puis monter en complexiter jusqu' ace que ça coince

ça veux dire pourrir un nuit pour ça

ça tombe bien , il fait beau et c'est PL... [mdr]

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...

Information importante

Conditions générales