Aller au contenu

Essai sur California


Obiwan
 Share

Messages recommandés

  • Avexiens

Salut,

J'ai donc testé la nouvelle lodestar, voir ici : http://www.AVEX-asso.org/forum/viewtopic.php?f=3&t=2511

acquisition_CALIFORNIA_1200s_guidage_PHD_ST4.PNG


J'ai une série de photos prise avant le retournement et une autre après.

Ce qui fait que j'ai des photos à l'endroit et d'autres à l'envers.

Toutantaka dit que ça pose aucun soucis pour PI donc je laisse PI se dépatouiller et il arrive d'ailleurs très bien à empiler les photos.


Sauf que j'ai quelques soucis avec mes darks ou plutôt avec la cartographie des pixels chauds que PI n'arrive pas à enlever comme il faut.


Pour info :

- 9 poses de 1200s avec filtre h-a 5nm

- 21 darks

- 51 flats

- 137 dark de flat

- 202 bias ou offset.


Le tout à -20°C en BIN2x2


Voici le résultat :

Califonia_PI_integration_petite.png


et en remontant les seuils et en cropant ça donne ça :

Califonia_PI_integration_crop_petite.png


voici mon master_dark pour ceux qui veulent : http://albanbernard.fr/images/astro2011/111119_California/Master_dark_bin2_-20_1200s_PI_integration.fit

Lien vers le commentaire
Partager sur d’autres sites

  • 2 months later...
  • Avexiens

J'ai beau refaire la manip, je pense que dois zapper un truc.

Il y a certainement un truc que j'ai pas compris.


Le flat fonctionne très bien.

Par contre j'ai l'impression que le master dark ne fonctionne pas. Il me reste toujours des pétouilles sur l'image finale.


Voici la sortie de PI :

120128_California_integration_1600.jpg


et après une petite retouche dans photoslip :


120128_California_integration_PS.jpg



QUE SE PASSE T-IL ?

Quelqu'un peu m'aider ?

Lien vers le commentaire
Partager sur d’autres sites

Oui tu as oublié de faire des réglages dans CosmeticCorrection. Voir mes Process Icon v7


Sinon, pour faire plus simple, tu dévalides optimize dans la partie Master Dark de ImageCalibration.

Tu devrais avoir un dark un peu moins optimisé mais les points chauds seront partis.

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

Bon, je crois avoir compris ce qu'il se passait.

PI ne gère pas comme il faut le "retrounement".

Si j'empile uniquement les photos de 1 à 5 sur les 9, les 6 à 9 étant retournée (ce qui donne l'image précédente), dans ce cas, ça fonctionne mieux :


120128_California_integration_800.jpg


donc seulement 5 x 1200s soit 1h40 de pose en h-a 5nm.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...

Information importante

Conditions générales