Aller au contenu
arthuss

probleme ARRET cooler CCD (moravian 8300)

Messages recommandés

Bonjour


Avec MaximDL 5.24 j'arrive à mettre en route le cooler de la CCD jusqu'à la température souhaitée. J'arrive à remonter la température avec le warm up.


Mais...


En warm up, la température se stabilise avec un cooler qui reste à 15-20%. Jamais il ne se met à 0. Et quand je clique sur OFF... maximDL me dit dans la petite fenêtre de la camera 1 que le cooler est toujours ON.

Donc je coupe l'alime finalement avec le cooler qui tourne à 20%.


Pourquoi ?


merci

Jm

Partager ce message


Lien à poster
Partager sur d’autres sites

Driver mal ecris

car avec toute les autre ccd que j'ai pu avoir je n'ai pais ce genre de soucis

avec la sigma le warmup ne marche tout simplement pas

pas la sbig aucun soucis d'aucune sorte

Partager ce message


Lien à poster
Partager sur d’autres sites

merci pour les pistes


J'ai remplacé les drivers USB par les plus récents mais ça ne change rien.

Ensuite j'ai configuré la driver ascom et là il semble que ça fonctionne bien. [renversant]

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous. Je confirme. Sur ma 383L+ j'ai du installer les drivers Ascom pour pouvoir utiliser la descente en température.

Le warmup fonctionne alors très bien.

Je n'utilisé plus le drivers Atik directement mais en passant par Ascom.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est tout à fait normal puisque les Moravian ont une rampe de descente et remontée en température de pré-programmée (et programmable sur les settings du driver), par exemple 3 ou 5°C/min

De ce fait, il suffit d'entrée la température de consigne (+20 deg) et laisser faire.

Pas besoin de "Warm Up" qui est utile pour de vieilles caméras ne gérant pas la rampe de température.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok. Mais pour remonter la temperature il faut faire Off ou bien warmup ?

Si je fais OFF la temperature remonte progressivement ? Je n'ai pas trop constaté ça. Je vais mieux regarder.


Jm

Partager ce message


Lien à poster
Partager sur d’autres sites

tu entres 20°C comme température de consigne et tu laisses Cooler sur ON. La caméra commencera à remonter toute seule en température.

A la fin, tu mettras sur OFF.

C'est tout

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok Philippe

Mais quand je clic OFF il ne se passe rien. Je remonte ce sujet car avec The sky X j'ai ce probleme aussi. Le cooler ne se stop jamais si bien qu'en plein jour il monte à 80% même en OFF.

J'ai aussi constaté que le capteur est à +10° au dessus de la température ambiante ce qui m’empêche de faire des DARK en ce moment même la nuit et dans la cave. Il y a 15° dans la cave mais la CCD m'affiche 26.



Jm

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...

Information importante

Conditions générales