Aller au contenu
Forum Avex

DRIVER ASCOM sony A7s :) BETA V0.65B


frédogoto
 Share

Messages recommandés

Bonjour.

J'ai très bien lu dans le tutoriel que ce driver est uniquement pour la Sony A7s, y a t'il une mince chance que ce driver fonctionne tout de même pour une Sony A7r ?

Es-ce qu'il y à danger si j'essaie tout de même de le charger sur ma A7r ?


Merci.

 

Bonjour,


Comme dit frédo, cela ne marche pas pour autre chose que l'A7S . J'ai volontairement intégré au driver une reconnaissance du type d'APN et un message d'erreur est envoyé a l'utilisateur si ce n'est pas un A7S car je n'ai pas paramétré les différentes tailles images et autres spécificités (iso/vitesse/liveview...) pour ces APN. Je travaille actuellement à une version plus facilement customisable .


Georges

Lien vers le commentaire
Partager sur d’autres sites

Bonjour.

J'ai très bien lu dans le tutoriel que ce driver est uniquement pour la Sony A7s, y a t'il une mince chance que ce driver fonctionne tout de même pour une Sony A7r ?

Es-ce qu'il y à danger si j'essaie tout de même de le charger sur ma A7r ?


Merci.

 

Bonjour,


Comme dit frédo, cela ne marche pas pour autre chose que l'A7S . J'ai volontairement intégré au driver une reconnaissance du type d'APN et un message d'erreur est envoyé a l'utilisateur si ce n'est pas un A7S car je n'ai pas paramétré les différentes tailles images et autres spécificités (iso/vitesse/liveview...) pour ces APN. Je travaille actuellement à une version plus facilement customisable .


Georges

 

Merci Georges et Fredogoto. Dommage, c'est une solution que cherche depuis que j'ai ma A7R. Pour la petite histoire, j'ai lu comme il faut le tuto, et j'ai compris que je n'installe rien sur la caméra, si ce n'est les bonnes versions des app. Je continu de vous suivre au cas ou....


Luc

Lien vers le commentaire
Partager sur d’autres sites

  • 1 month later...
  • Avexiens

Bonjour,

Georges vient de me mettre à disposition une nouvelle version du driver que je vais tester dès ce soir car elle doit me permettre de faire l'autofocus via FOCUS MAX. Elle comporte d'autre fonctionnalités intéressantes que je documenterai dès que possible (binning par exemple)


Voici le lien sur le nuage avexhttps://www.AVEX-asso.org/forum/viewtopic.php?f=13&t=5110

Lien vers le commentaire
Partager sur d’autres sites

I’ll try the new version. That’s for all the work on this. I have gotten everything to work except one thing which is a major stumbling block. After my session the images saved on the camera are JPEG instead of raw files. I did imaging last night just using a simple intervelometer for triggering images and it saved as expected in raw images. The camera is set to save raw only. Anyone run into this?

Lien vers le commentaire
Partager sur d’autres sites

I’ll try the new version. That’s for all the work on this. I have gotten everything to work except one thing which is a major stumbling block. After my session the images saved on the camera are JPEG instead of raw files. I did imaging last night just using a simple intervelometer for triggering images and it saved as expected in raw images. The camera is set to save raw only. Anyone run into this?

 

When the remote control app is running in the A7S, press the menu button and in the parameter of the app, goto image quality and set it to raw+jpeg...


The is a pitfall of the A7S software, when you set the image quality on the main setting of the A7S, it does not set the quality for the remote app....



Hope it helps..


Georges

Lien vers le commentaire
Partager sur d’autres sites

  • 1 month later...

Did you ever get a chance to test this with focusmax?


I have a robofocus belt drive set up for a lens I want to use (it works manually) but have been unsuccessful in getting focusmax to see stars to focus on.


Dave

Bonjour,

Georges vient de me mettre à disposition une nouvelle version du driver que je vais tester dès ce soir car elle doit me permettre de faire l'autofocus via FOCUS MAX. Elle comporte d'autre fonctionnalités intéressantes que je documenterai dès que possible (binning par exemple)


Voici le lien sur le nuage avexhttps://www.AVEX-asso.org/forum/viewtopic.php?f=13&t=5110

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

Hi Dave,

yes it works. The new version answered correctly to focusmax request of ROI.

When you launch first light procedure, be sure that maximdl is running and you can take a one shoot photo using the camera window, the focuser must be connected to focusmax. Make an accurate focus before starting autofocus for the first time.


Joseph

Lien vers le commentaire
Partager sur d’autres sites

  • 1 month later...

Hello , you hav to go to the a7s ascom parameter and to uncheck the black and white box. You Will then be able to get a bayer color image


Hope it helps


Georges

 

Thank you very much for your help! But I have removed the black and white option. The FIT file that was shot could not be colored.

Lien vers le commentaire
Partager sur d’autres sites

Hello , you hav to go to the a7s ascom parameter and to uncheck the black and white box. You Will then be able to get a bayer color image


Hope it helps


Georges

 

Thank you very much for your help! But I have removed the black and white option. The FIT file that was shot could not be colored.

 

I just checked and it works here





A7-SColored.jpg



May be try to exit maximdl, turnon/off the a7s and try again but with uncheking the b/w box at the first connexion of the driver

Lien vers le commentaire
Partager sur d’autres sites

Hello , you hav to go to the a7s ascom parameter and to uncheck the black and white box. You Will then be able to get a bayer color image


Hope it helps


Georges

 

Thank you very much for your help! But I have removed the black and white option. The FIT file that was shot could not be colored.

 

I just checked and it works here





A7-SColored.jpg



May be try to exit maximdl, turnon/off the a7s and try again but with uncheking the b/w box at the first connexion of the driver

Wow! Why can't I? I'll try again. You gave me confidence! Thank you. I'll try again tomorrow. I'm in Malaysia, it's late at night, I'll try it tomorrow morning. Thank you for your help, this is too important to me.

Lien vers le commentaire
Partager sur d’autres sites

Hello , you hav to go to the a7s ascom parameter and to uncheck the black and white box. You Will then be able to get a bayer color image


Hope it helps


Georges

 

Thank you very much for your help! But I have removed the black and white option. The FIT file that was shot could not be colored.

 

I just checked and it works here





A7-SColored.jpg



May be try to exit maximdl, turnon/off the a7s and try again but with uncheking the b/w box at the first connexion of the driver

 

I noticed that your a7s ascom version is 1.00b and my version is lower than your version. I take the liberty of asking, can I download this version?

Lien vers le commentaire
Partager sur d’autres sites

This version V1 is exactly the same as the V074 you should have. The V1 is not yet ready to fill. The V074 is here


https://goo.gl/QnDtnm

 

I have done a new test and it has not been successful. I made my main steps into a picture, please help me check where I am doing something wrong? If you can, can you tell me your covert color settings ?

1.png


2.png


3.png



Although the color change was unsuccessful, the color is completely normal in LiveView. Through countless trials, only the color of the second photo was successfully transferred. But it seems to be only partially successful, not as normal as your picture. I don't know what caused me to make mistakes.




4.png


0.png

Lien vers le commentaire
Partager sur d’autres sites

I finally took a normal photo! Although I don't know exactly where the problem arises. I reset the camera and the camera is currently autofocusing in m mode. I have not changed anything else. . . . Although I can't figure out some things, I have finally worked normally!


      Thank you for your help, and thank you to the author of A7S ascom! Let me have a new toy to shoot the stars! thank you all!

1.png

Lien vers le commentaire
Partager sur d’autres sites

I found that the a7s ascom program has a small bug. When I connect the camera to my win7 64bit, after removing the black and white option, the camera will still shoot in black and white mode. So when you need to connect, remove the black and white option and then disconnect. Connect again from the new one. At this time, the camera took a photo in color mode.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...

Information importante

Conditions générales