Aller au contenu
Forum Avex

M33 de ma pampa


fayolle
 Share

Messages recommandés

OK Fredo,

Bonsoir,

J'avais commencé à imager cette galaxie quand j'ai découvert qu'elle était

"terrible".

Lunette WO FLT 110 TEC

40D 800ISO filtre CLS

Monture G42 observatory

Autoguidage PL1-M, Mak 90 Guidemaster (Capricieux, j'ai jeté près de 2h de poses... c'est le point qui me donne le plus de mal, j'ai des périodes où ça corrige aux petits oignons et brutalement tout fout le camp??? )

35x7mn -> 4h de poses sur deux nuits 26/09 et 30/09. la dernière nuit avec une lune envahissante.

Je pense la refaire, sans la lune qui m'a "blanchi" la moitié des brutes.

Et l'astromatou qui pense que ce n'est qu'une question de matériel ... :p


Une brute du 26/09 lune discrète

kbrJxR2YpN_Brute-26.jpg

Une brute du 29/09 lune envahissante et ciel diffusant.

kbrLR4vb60_Brute-29-moon.jpg

Prétraitement DSS, courbe , niveaux, contrastes sous photoshop .

Sur 13 images du 26 + 27 images du 29

kbrT372FE7_M-33-aut2-psd-web3.jpg

Lien vers le commentaire
Partager sur d’autres sites

Très jolie image !

J'apprécie particulièrement le traitement qui a l'air fin et doux (en tout cas vu de cette résolution).


Et tu as essayé de voir le résultat en ne prenant pas les images du 29 avec la Lune; car elle en a vraiment mis un grand coup dans les détails il me semble ..?

Lien vers le commentaire
Partager sur d’autres sites

En grand c'est pas mal du tout aussi ^.^

Manque peut-être un petit rien au niveau de la MAP (?).


Et je viens de remarquer un truc; elle tire un peu dans les coins quand même la FLT, non ? o.o

Lien vers le commentaire
Partager sur d’autres sites

Exact Pepuccio, j'ai le poste à l'abri et le lit de camp mais le tout à la campagne :)

La FLT tire effectivement un peu dans les coins, mais j'ai essayé deux correcteurs WO et un TV mais c'est pire... J'attends que l'astronome me fasse une autre proposition. En attendant je recadre plus ou moins.

Pour la MAP, j'ai eu un PB en fin de séance. J'étais près du Zénit et le poids du 40D plus la partie mobile du PO ont entrainé le tout vers le bas... J'ai viré encore pas mal d'images mais il en est resté. Le PO n'a pas de vis de blocage manuelle mais une BTR noyé que l'on serre plus ou moins. J'ai viré cette vis et j'ai bricolé une vis avec molette pour pouvoir ajuster manuellement le serrage. sanglant

Lien vers le commentaire
Partager sur d’autres sites

As-tu essayé le correcteur WO dédié aux FLT ?

TMBflattener_01.jpg


Je dis cela car je connais au autre utilisateur de FLT110 qui a ce correcteur WO (fabriqué par TMB il me semble) et cela marche impeccablement.

Lien vers le commentaire
Partager sur d’autres sites

Non, je ne l'ai pas essayé celui là. Il est prévu pour l'optique TMB.

J'ai essayé celui-là.

http://www.astronome.fr/produit-correcteur-de-champ-william-optics-iv-pour-refacteurs-de-500-a-1000mm-1043.html

Celui-là

http://www.astronome.fr/produit-correcteurs-de-champ-reducteurs-de-focale-televue-trf-2008-113.html

Je suis à la recherche de celui-çi qui était prévu pour l'optique TEC.

kcjPH3oxvn_APOWO4.jpg qui était utilisé par Florent Poiget avec succés, mais il n'est plus fabriqué ( comme la 110 TEC d'ailleurs)

Lien vers le commentaire
Partager sur d’autres sites

Maintenant que nous avons un peu plus de recule avec les flatteners, je peux te dire que :

_. Le flattener WO AFR-IV devrait super bien corriger, mais ce n'est pas un réducteur : Il va multiplier par 1.2x la focale

_. Le flattener TV TRF-2008 ne corrigera pas bien la FLT car il est optimisé pour une focale plus courte


Je ne sais pas si la personne que je connais a une optique made by TEC ou TMB..

Ce que je sais c'est que cela doit être une optique récente, acheté l'année dernière au printemps.


Sinon, vu la focale de la FLT, c'est comme avec l'Equinox 120; il y a :


Le TV RFL-4087 :

200%5CRFL_4087_08xRedFlat800_1000.jpg


Le Borg OASIS 0.85x DG-L :

7887.jpg

Ce dernier ayant été testé avec succès sur des FLT 98, 110 et 130mm.

Lien vers le commentaire
Partager sur d’autres sites

Salut, Comme conseillé par Frédo, j'ai traité uniquement les images du 26 sans lune génante.

Je n'ai conservé que 9 images de 5 mn. 9 darks, 9 flats, 5 offsets

DSS + photoshop CS courbes ,niv, contrastes,

Voilà ce que ça donne, et toujours les trames.... :((

autosavepsdcourbcontras.jpg

Lien vers le commentaire
Partager sur d’autres sites

Je décale CHAQUE image de six pixels avec guidemaster en auto, mais la direction est aléatoire....

Comment décaler verticalement en auto ???

Avec le 350D défiltré, j'ai fait des images SANS décalage, avec ou sans flexion , mais je n'ai jamais observé ces trames.

J'ai des images sans aucune flexion sur plusieurs dizaines de poses, et là non plus, pas de problème.

J'en suis arrivé à la conclusion que mon 40D est "pourri" et je ne vais pas faire longtemps les pieds au mur pour sortir qq chose de propre pas content .

Que me conseillez vous pour sortir de ce piège à c.n, renvoi à Canon ? coup de masse ?rouleau compresseur ? sanglant

Lien vers le commentaire
Partager sur d’autres sites

(...)

Que me conseillez vous pour sortir de ce piège à c.n, renvoi à Canon ? coup de masse ?rouleau compresseur ? sanglant

J'imagine qu'un retour chez Canon ne donnera rien car l'utilisation que l'on fait de l'APN est "marginal" et je pense que les photos diurnes avec sont _j'imagine aussi_ sans problème.. Donc que Canon constatera qu'il est "pleinement fonctionnel dans les normes d'utilisation auquel il est destiné" -.-

Et il y a aussi le coup du filtre Baader; quand le SAV va voir ça... Il risque de dire "Oulala.. Je touche pas à ça".


Perso' j'y avais déjà réfléchi et le fait qu'il soit filtré Baader le destine à un photographe d'astro'... Ou à un amateur recherchant ce coté "spécial". Donc difficile à revendre en l'état.

Lien vers le commentaire
Partager sur d’autres sites

  • Administrators

c'est sur que c'est chaud... et comme le dit bryce le SAV n'y pourra rien a moins qu'ils consentent à un échange mais au vue des modifs internes, c'est plutôt la loose

franchement j'ai bien peur que tu soie dans salle drap.

toute fois je note que sur la photo avec toute les images tu n' pas ces trame, don le nombre de photo joue favorablement. autre point j'imagine que ton APN est alimenté électriquement par un transfo.

faudrait voir si on mettant simplement des pille ou de batterie on a encore ces trames...

Lien vers le commentaire
Partager sur d’autres sites

C'est vrai que plus le nb d'images augmente et moins les trames montent au traitement, mais elles sont toujours là :((

Le 40D est alimenté par une alim à découpage 12v au travers d'une pseudo batterie contenant un composant régulateur/abaisseur de tension.

Dès que le ciel le permet je fais l'essai sur une batterie 12v 60ah Auchan( elle a trois ans et je la tiens toujours chargée sans pb).

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...

Information importante

Conditions générales