Aller au contenu

Utilisation d'un A7s avec NINA


FHoTo
 Share

Messages recommandés

  • Avexiens

Bonjour à tous,

Je me suis lancé depuis peu dans le guidage et pour aller plus loin je souhaiterai organiser mes sessions avec NINA. J'ai vu qu'il fallait installer le driver ASCOM SONY A7s pour pouvoir l'utiliser ensuite en WiFi.

Le problème que je vois est qu'ensuite si on est connecté en WiFi avec le boitier, on ne peut plus l'être avec un autre PC pour faire du remote control !

Y a-t'il une solution que je ne vois pas ?

Merci.

 

Fabrice.

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

Oui... ajouter un clé usb Wifi à quelques euros pour attacher le PC avec l'A7s. De toute manière ils sont en général tout près l'un de l'autre.

Moi j'en ai un à demeure sur mon PC de cghez D-Link.

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens
Il y a 1 heure, peppuccio a dit :

Oui... ajouter un clé usb Wifi à quelques euros pour attacher le PC avec l'A7s. De toute manière ils sont en général tout près l'un de l'autre.

Moi j'en ai un à demeure sur mon PC de cghez D-Link.

Merci Joseph !

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens
Il y a 14 heures, FHoTo a dit :

Merci Joseph !

Dis moi Joseph, avec ce driver, est-il possible de faire des poses BULB de plus de 30s ?

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens
Le 27/08/2021 à 10:42, FHoTo a dit :

Dis moi Joseph, avec ce driver, est-il possible de faire des poses BULB de plus de 30s ?

Je ne me souviens plus. Il faut dire que j'en fais très rarement. Regarde dans le fil de discussion initial du forum, sinon je fais un test vite fait.

 

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

Bonjour,

je viens de faire le test avec 40s mais de jour l'image est toute noire sous maximDL ce qui veut dire saturée... ! Il faudrait le refaire de nuit...

 

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens
il y a 5 minutes, peppuccio a dit :

Bonjour,

je viens de faire le test avec 40s mais de jour l'image est toute noire sous maximDL ce qui veut dire saturée... ! Il faudrait le refaire de nuit...

 

merci Joseph!

cela veut dire qu'on peut aller au delà de 30s 😉 

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens
Posté(e) (modifié)

Bon, j'ai un souci avec la connexion de l'A7s avec le PC 😞 

Je procède ainsi:

- dans l'APN je sélection l'application "Comm. à distance", cela m'affiche une fenêtre avec le SSID et le mot de passe

- sur le PC je sélectionne le SSID de l'APN comme WiFi et je rentre le mot de passe

- sur l'APN j'ai l'affichage "Connexion en cours..." qui tourne en boucle sans jamais se connecter !!

et si j'essaie de connecter l'APN via NINA pendant ce temps, NINA me donne un message d'erreur disant que l'APN a refusé la connexion.

Une idée ?

Merci.

Modifié par FHoTo
Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

J'ai réessayé de connecter l'APN avec NINA sans succès.

Pour info je n'ai pas de souci pour le connecter avec une application sur smartphone.

J'ai pris le driver dispo dans les dossiers Avex

 

JE suis preneur de toutes infos 😉

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens
Citation

sur l'APN j'ai l'affichage "Connexion en cours..." qui tourne en boucle sans jamais se connecter !!

D'après ce que j'ai compris c'est l'A7s qui est le "maitre" du réseau Wifi.

Sur le PC, aprés avoir rentré le SSID et pwd est ce que le réseau est noté comme connecté ?

Sur le PC si tu tapes la commande ipconfig /all est que tu as quelque chose comme ça :

Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.20(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.255.0

 

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens
il y a 3 minutes, mg95 a dit :

D'après ce que j'ai compris c'est l'A7s qui est le "maitre" du réseau Wifi.

Sur le PC, aprés avoir rentré le SSID et pwd est ce que le réseau est noté comme connecté ?

Sur le PC si tu tapes la commande ipconfig /all est que tu as quelque chose comme ça :

Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.20(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.255.0

 

Le PC indique "connecté, pas d'internet"

je regarderai ce soir avec la commande indiquée

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

j'ai finalement résolu mon problème.

Cela venait de la version de l'application "remote control" de l'APN. Une fois mise à jour NINA a pu se connecter.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...

Information importante

Conditions générales