Aller au contenu
Forum Avex

La Nébuleuse du Coeur


frédogoto
 Share

Messages recommandés

  • Administrators

Image issue d'un setup collaboratif entre axel et moi


shooté a St Michel l'observatoire pdt une soirée publique, au cour d'un atelier imagerie / astrophoto

9 images additionnées

900s unitaire Bin x1 hα astrodon 5nm

(purée, elle ne brille pas fort cette neb : on n'a meme fait une pose de test en BINx2 de 900s, ça crache pas des masse)

flat dark offset

474319


prétraitement pixinsight

traitement courbe et masque flou sous Photoshop

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

A ben voilà, j'ai cru que tu n'y arriverais jamais, à nous les sortir ces images !


Je la trouve très belle, avec plein de zones d'absorption que je n'avais jamais remarqué.


T'as un lien vers la full pour se rendre compte de la finesse des étoiles et du suivi de la monture ?

Lien vers le commentaire
Partager sur d’autres sites

  • Administrators

pour la vitesse : je te rappel qu'on avait des obligations prioritaire ;)

la full, je croyais l'avoir mise. ce sera pour demain matin ou tard ce soir, la je suis dans l’observatoire


ovalisation des etoiles sur 15% dans le sens dec il me semble

Lien vers le commentaire
Partager sur d’autres sites

Un belle image bien légèrement traitée mais je vais critiquer plusieurs points :

1) c'est un peu sombre (mais pourquoi pas, question de gout)

2) il aurait fallu des poses plus longues avec le 8300 en Ha (30min par exemple)

3) les étoiles brillantes sont ovales sur la "full" et donc du plus mauvaise effet >:(( (et je pense, visuellement que c'est plus de 15%). Une déconvolution par PSF pourrait peut-etre arranger les choses puisque le défaut est dans le meme sens sur toute l'image


Tu as certainement un gros problème de suivi (avoir des étoiles ovales à 530mm de focale, faut le faire) ou de flexion. Il faut absolument partir sur un guidage off-axis, surtout avec la FSQ qui offre le champ pour.


Phil

Lien vers le commentaire
Partager sur d’autres sites

  • Administrators

1 ha ! perso je la trouvai trop claire... sans doute un soucis de calibration d'ecran / profil icc.

je vais de ce pas inclure le profil icc de l'image mais je ne suis pas sur que le PNG le prenne


2 On est d'accord, MAIS comme tu l'as noté toi même il y a une ovalisation pour seulement 15minute j'ai peur que cela empire à 30 minutes

3 j'ai essayé la PSF, je pensais bien avoir mis les bon paramètres, c'est juste la cata.


je te joins la full en fit directement sortie de pixinsight, pour que tu jette un œil voir si tu y arrive car la je sèche...

Lien vers le commentaire
Partager sur d’autres sites

J'ai regardé ton image sous PI hier soir. J'ai pu descendre par déconvolution par PSF la FWHM à 0.5/0.6 pixels mais la forme ovale reste un peu pareil, surtout visible sur les grosses étoiles. Remarque, en bin2x2, ca devient pas mal quand-meme. Tu sembles aussi avoir un problème de tilt ou coma dans un des coins où les étoiles sont très allongées.


Après il n'y a pas de miracle non plus, une image ratée dès le départ ne pourra pas non plus donner une merveille. Tu dois absolument régler ce problème d'autoguidage avant toute autre acquisition sur un objet.

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

Il y a effectivement de la flexion dans l'air :(( accompagnée peut être d'une charge limite pour la monture

Dommage

Si c'est le télé de 300mm en // pour le guidage, faudra davantage le rendre solidaire de la lunette imageur.

Pas forcé de faire du off axis , cela marche encore très bien avec des focales d'un mètre voire plus comme chez moi sur le ASA.

Lien vers le commentaire
Partager sur d’autres sites

  • Administrators

non !!! trois post au dessous j'indique que nous etions en diviseur optique !!! et une fsq sur une mach one, c'est pas une question de poid, le soucis est ailleurs, vraisemblablement dans les paramètres d'autoguidage....

Lien vers le commentaire
Partager sur d’autres sites

Bon alors Axel, c'est quoi cette bouse de monture que tu t'es fait refourguer [mdr][mdr][mdr][mdr][mdr][mdr][mdr][mdr]


Bon, trêve de plaisanterie, avec le diviseur optique on peut effectivement ne pas mettre en cause les flexions et tout et tout... Vous utilisiez MaximDL pour le guidage ? Ou PHD ?


Quand-meme, avec les parametres par défaut des 2 logiciels, à 530mm de focale, en 15min c'est simple d'obtenir quelque chose de quasi parfait lorsque les conditions sont bonnes (pas de vent, etc...). Ca roule tout seul.

Soit il y a une grosse connerie (par exemple la vitesse de rattrapage à 0.2x ou 1x au lieu de 0.5x, ou une agressiveness trop basse (je suis tjrs entre 80 et 90%) ou peut-etre une mise en station complètement "à l'ouest" (avec ces poses de 900s et la focale, on ne doit pas forcément voir de la rotation de champ).

Bref, vous n'avez pas assuré les mecs [mdr][mdr][mdr] heureusement que vous étiez 2 :)))

Lien vers le commentaire
Partager sur d’autres sites

  • Administrators

alors on utilisais PHD

avec les paramètre par défaut c’était juste d’énorme yoyo

on a du réduire drastiquement l'agressivité et on a commencé a observer du mieux.

il a fallut allonger le temp de pose a 4s sinon on guidait sur la turbu... il nous aurait falut bcp de temps pour trouver les bon paramètres..., peut etre plusieurs nuit.....

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

Il y a effectivement de la flexion dans l'air :(( accompagnée peut être d'une charge limite pour la monture

Ben ça s'arrange pô mon pov' Phiphi !

T'as laissé ton neurone en vacances ??? [mdr][mdr][mdr]


Sinon, avant de m'avancer sur le pourquoi du comment, j'attends de faire d'autres tests @ home (de nombreuses choses m'échappent => j'ai même pas emmené mon neurone en vacances).

A notre décharge, là, on en était à notre première campagne d'imagerie avec un setup compliqué et pas optimisé/maitrisé.

Et mon inexpérience sur l'autoguidage fait que sur le coup, on était pas vraiment 2 mais il était 1... :-p

Moi, j'étais en mode pompomgirl. :


J'attends avec impatience de voir l'image de M33...

Lien vers le commentaire
Partager sur d’autres sites

toujours pas la solution, car je pense avoir sensiblement le même problème, avec a peu près le même setup (710mm de focale, monture de même gamme avec une bonne ep, KAF8300 mais avec lodestar sur la 80ED )

Moi j'ai mis cela sur le compte de la rotation de champs car je ne guidais pas sur le centre de l'image ou un Tilt ??


a suivre....

Lien vers le commentaire
Partager sur d’autres sites

Salut Frédo et Axel,

et bonjour aux amigos !

Tout d'abord, je vous félicite tous les deux pour avoir fait cette belle photo qui effectivement mérite mieux de ta part !

Pour t'aider, tu devrais la passer dans CCDInspector.

As-tu vérifier sur chaque brute si vous aviez le même soucis récurrent ?

Encore bravo et il me tarde d'en sortir une comme ça !

Lien vers le commentaire
Partager sur d’autres sites

Oh, lôooote, il poste une full de 12Mo!!!! :D:P T'as pas de pitié pour l'adsl rural, toi [mdr] Bon après 2mn de téléchargement >:(( je la vois! (heu, tu peux mettre une full en la compressant un poil, genre 1 ou 2 Mo et c'est tout bon ;) ).


Bon elle est un poil sombre, ça s'arrange. Sinon effectivement y-a de la dérive... Et pis ça sent le poisson :}} Y-a du merlan autour des étoiles [mdr] Bon, je rigole et je charrie, hein ;) Mais c'est vrai que le gros souci c'est cette dérive, impossible à colmater ce truc : Faut vraiment trouver la cause... Allez, elle est encore là pour un bail cette neb, la prochaine sera la bonne! :)

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

Bonsoir,


Je trouve l'image trop sombre aussi pour mon écran. Point de vue traitement je trouve les étoiles bizarre, très blanches très tranchées avec un halo autour, comme avec un MF trop fort sur l'accentuation


Coté étoiles, il y a surtout un bon tilt, le coin en bas à gauche se barre en couille, le supérieur un peu moins, le coté droit est nettement meilleur.


Il y a dans PRiSM [ding dong] un outil qui montre ça

4CoinsFredo.jpg



Ah j'oubliais,sur le bord gauche il y a marque de l'empilement

Lien vers le commentaire
Partager sur d’autres sites

  • Administrators

BD : pour le trop sombe... moui. je verai si je fournis une nouvelle version. j'aime bien les rendu relativement linéaire, mais je vais sans doute me fendre d'une version plus pusclé. sur mon ecran c'est dosé au poil mais au bureau (ecran tres mediocre) c'est effectivement trop sombre


pour le tilt, je vai voir ça. en ce moment je suis en config sans D.O. je vera si cela a une incidence ou pas. j'en tirerais les conclusions qui s'imposent le cas échéant.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...

Information importante

Conditions générales