Aller au contenu

Mon nouveau jouet, photo


Messages recommandés

J'ai installé eqmod,mais j'ai fait avec la raquette cette nuit et la précédente,je ne sais pas comment je fais mais j'ai toujours la cible sur le capteur presque au centre ( écart peu être dû à la mise à l'heure). par contre vu que je ne déplace jamais le tube a la main j'ai enlevé la synchro des encodeurs (je pense que chez moi ça fout la me...) je parque ma monture toujours avec la fonction park et je repart avec option 1 et objet>voir ,de temps en temps je fais alignement 1étoile si je passe le méridien mais souvent je suis assez près de la cible .

Lien à poster
Partager sur d’autres sites
  • Réponses 193
  • Created
  • Dernière réponse

Top Posters In This Topic

Même remarque que fredogoto, une fois que la raquette est déconnectée car remplacée par la liaison vers l'ordi, je pense qu'il n'y a plus de relation avec les commandes "anciennes" passées depuis la raquette.


@fredogoto, quand tu écris "j'aimerai bien synchroniser ces dernier avec le ciel plutôt que sur leur positions propres". A quoi penses tu précisément ? Car avec un logiciel de cartographie, tu synchronise bien l'objet que tu pointes sur ton écran avec la position vraie de la monture. Il me semble qu'il peut y avoir un écart entre la position réel du tube et la valeur indiquée par les encodeurs (plus l'écart est faible, mieux c'est). Le logiciel prend en compte cet écart quand tu fais une synchro objet. Je n'ai pas remarqué que l'affichage des coordonnées dans EQmod se synchronisait avec la vraie position de l'objet indiquée par le logiciel de cartographie au moment ou on synchronise. Une fois de plus, c'est le logiciel de cartographie qui doit intègrer l'erreur de calage. On pourrait poser la question à Philippe DEVERCHERE qui a développé C2A.


En ce qui me concerne, je pense que pour synchroniser les encodeurs de la monture avec la position réelle visée, il faudrait pouvoir les recaler mécaniquement ou disposer d'un recalage informatique directement dans le logiciel de la monture et non dans la raquette.


Je n'ai pas regardé précisément l'assemblage de la queue d'aronde femelle (celle qui a les 3 super vis vachement pratiques à manipuler !) sur l'axe de rotation. L'assemblage s'effectuant avec des vis, il y a forcément un jeu mécanique qui peut produire un écart angulaire du tube. Je ne sais pas si nos petits amis chinois s'amusent à régler la position des encodeurs à la fin du montage complet.

Lien à poster
Partager sur d’autres sites

Pas fous les chinois ,c'est pour ça que tu synchronises les encodeurs pour les recaler.

Note que dans tout les systèmes à encodeurs il y a une phase d'initiation pour aller chercher une position de référence.là après synchro c'est conservé et comme on travaille avec des pouillémes sur de millimètres le moindre choc ou la moindre flexion remet tout en question.

Sur la monture quand tu vois que l'on rentre dans la raquette l'heure et la date à chaque allumage tu te dit qu'il y a quelque chose de bizarre dans l'empire du milieu !!!

Pour les vis sur la queue d'aronde ils en existe en remplacement qui sont avec des molettes crantées et entretoises qui les déportent vers l'extérieur ,beaucoup plus pratique .

Fait pas de pub ,mais comme c'est eux qui me les ont proposées je donne le nom de la société

Clefs des étoiles à Toulouse .

Modifié par Invité
Lien à poster
Partager sur d’autres sites

Petites questions à ceux qui utilisent leur EQ8 avec EQmod (fredogoto, ....) :


1 - Lorsque vous mettez sous tension votre monture, est-ce que les coordonnées, telles que visualisées par EQmod sont correctes ou passez vous par une phase de synchronisation sur une étoile avant de pouvoir faire du goto ?


2 - Comment quittez vous EQmod ? En ce qui me concerne, la croix en haut à droite de la fenêtre est totalement inopérante. Je suis obligé d'aller dans le gestionnaire des tâches pour fermer l'application. Pour info, je suis sous seven. Pas top !


Merci

Lien à poster
Partager sur d’autres sites
  • Administrators

1 : perso je fait un premier goto depuis al position de park + pinPoint puis synch, ce qui revient au même que ta méthode sauf que c'est de l'automatique

2 : perso pas de soucis pour quitter eqmod, en toute circonstance


je te rappel que nous avons une rubrique dédié a Eqmod : http://www.AVEX-asso.org/forum/viewforum.php?f=56 ;]

Lien à poster
Partager sur d’autres sites
  • 2 weeks later...

Bonjour,


je viens de recevoir des nouvelles de ma monture...


Mon revendeur vient de me dire que les techniciens testent la monture depuis plusieurs jours, et qu'elle fonctionnent parfaitement...


Donc je vois pas du tout où est le problème, pendant 4 mois j'ai suivit vos instructions, celle de mon club astro, et pas moyen d'avoir de bon résultats.


J'ai pourtant strictement fait ce qu'on m'a dit, et chaque fois la mise en station c'est une horreur, la monture va cherche Vega dans des endroits..... faut voir où ! Bref, les techniciens n'ont pas ce problème apparemment.


Là je comprends rien, je devrais la récupérer dans le mois, et mon revendeur va venir avec moi pour vérifier mon façon de l'utiliser.

J'ai hate d'être à ce moment là, parce que je crois que je vais devenir fou...


Je vous tiens au courant.

Lien à poster
Partager sur d’autres sites

Salut Extrem491


C'est finalement une bonne nouvelle que ta monture fonctionne bien. La mienne doit certainement aussi bien fonctionner et si ça se trouve, on se débrouille comme des manches ! Et pourtant, on a fait ce qu'on nous a dit de faire !


Rien ne vaut effectivement une confrontation in situ avec un revendeur qui met la monture en service. On en aura enfin le cœur net.


Prépare la camisole de force, on ne sait jamais.


En tout cas, j'avoue que c'est avec une certaine impatience que j'attends de tes nouvelles.

Lien à poster
Partager sur d’autres sites

Bonsoir,


dans un premier temps lors de cette future soirée avec mon revendeur, je vais lui demander de me laisser faire, et qu'il reste en tant qu'observateur, sans rien dire.


Je pense qu'il n'y a que de cette façon où il pourra voir où je fais une éventuelle erreur.

Mais je reste persuadé que l'erreur vient pas de moi.

Lien à poster
Partager sur d’autres sites

Tu sais j'étais dans un boulot ou l'on ne faisait plus faire d'essais à celui qui avait construit ,car il était persuadé de certaines choses et passait à travers d'erreurs toute simples. :

Alors qu'avec une vue neuve des problèmes , les solutions étaient évidentes. 8/

A+

Lien à poster
Partager sur d’autres sites
  • Avexiens
Tu sais j'étais dans un boulot ou l'on ne faisait plus faire d'essais à celui qui avait construit ,car il était persuadé de certaines choses et passait à travers d'erreurs toute simples. :

Alors qu'avec une vue neuve des problèmes , les solutions étaient évidentes. 8/

A+

 

eh oui.. le contrôle Qualité.. quand on a le nez dans le guidon on voit plus rien :-\

Lien à poster
Partager sur d’autres sites
  • 2 weeks later...

Bonjour,


ca y est j'ai reçu un appel de mon revendeur, il a récupéré la monture.


Les techniciens maintiennent que la monture fonctionne....


Pour moi, je fais pas d'erreur, mais j'oublie peut-être de faire quelque chose que j'ai jamais fait depuis que j'ai la monture ?


Je reprends donc ma façon de faire et je vous la détail.

Je précise que je suis nomade, j'utilise la raquette et que je n'ai pas de poste fixe.

Je vais énuméré tout ce que je fais, avec tout les détails.


1- Mise en place du trépied, le "téton" métallique (à coté de la grosse vis de maintient) vers le Sud, ca donne donc deux pieds vers le Sud, et un pied vers le Nord.


2- Mise en place de la monture, de la barre de contre poids et ensuite des deux poids de 10 kilos.

La barre de contre poids pointe vers le bas, et est en direction du Nord.

La manivelle permettant le réglage des degrés de la monture est donc en direction du Sud.


3- Mise en place de la queue d'aronde, à l'horizontale dans un premier temps pour l'installation du tube.

Les 3 grosses vis sont vers le haut, la flèche pointe vers la droite.


4- Mise en place du tube à l'horizontal, miroir primaire coté gauche, ouverture du tube et oculaire coté droit.

Une fois installé, je tourne le tout pour que le tube pointe vers le nord, dans le sens inverse des aiguilles d'une montre.

Je règle l'inclinaison de la monture à 47°.

Les 3 vis de la queue d'aronde sont à gauche, la flèche (désormais plus visible à cause du tube) vers le haut.


Ca donne ceci, n'ayant pas encore la monture, je suis aller chercher une photo sur le net, qui présente la position de la monture. (hors tube)

Sur la photo, nous avons la monture, la flèche pointant le Nord.


33666_eq_8.jpg


5- Mise en route de la raquette.

a- Après la mise en garde concernant le soleil, elle me demande "auto home" je mets "non".

b- je renseigne les coordonnées géographique 000°54'07 Ouest, 47°03' Nord.

Pour l'heure, afin d'éviter tout problème d'heure d'été, j'utilise l'heure solaire. Je mets donc +0h00, quand on me demande si on est en heure d'été je mets "non", et quand il me demande l'heure, je retranche 2h.


6- Je finis par pointer sur 3 étoiles, cet été c'était Arcturus, Véga, et Altair.


Voila comment je fais depuis 4 mois.

Lien à poster
Partager sur d’autres sites

Bonjour Extrem491


A part que je suis en fixe et que je fais un auto-home à chaque mise en service, je fais la même chose que toi ! Nous devons donc faire la même chose de travers !


Tu ne nous avais pas dit que ton revendeur devait venir chez toi pour assister à la mise en service ? Cette situation serait vraiment idéal pour voir concrètement de quoi il en retourne.


En ce qui me concerne, je suis passé sous EQmod, donc plus de soucis d'erreur de goto. Par contre, je voudrais quand même savoir de quoi il en retourne avec la raquette.


Tiens nous au courant.

Lien à poster
Partager sur d’autres sites

Pourquoi faire un auto home a chaque fois en fixe?

Moi j'allume la monture je rentre le jour et l'heure du Pc.

Je choisis objet et je tombe pile dessus , ça depuis une semaine ( Mouais le beau temps enfin).

Je n'ai fait qu'un alignement 1 étoile au début de la semaine et je ne touche plus a rien.

Je pense que vous voulez faire trop bien .

Bon ciel


édit: je fais un arrêt en position custom et quand je démarre je prends l'option 1

Lien à poster
Partager sur d’autres sites

Bonsoir,


Discret68, si mon revendeur doit venir, on pensait faire ca Jeudi dernier, mais le temps était dégueu, et une fois 22h30, le ciel était complètement découvert.

Du coup, j'ai voulu tester ça quand même dans mon coin.


Je sors le télescope etc, problème, j'ai pas la queue d'aronde...


Je suis aller la chercher Vendredi, et depuis le temps n'est pas de la partie. Sauf pour ce soir.


J'ai donc testé, et toujours le même problème, au moment de faire la triangulation, il y a encore de gros écarts sur les 3 étoiles à centrer.

Malheureusement, le temps à commencé à se couvrir juste au moment où j'avais terminé l'installation, et le réglage du viseur avec le scope.


J'ai pas eu le temps de faire de tests car un brouillard s'est levé, j'ai dû ranger le télescope.


De plus cette nuit, il y a le changement d'heure (on retranche une heure).

Donc, je pense que je vais oublier début de test de ce soir.


Autant avoir de bonnes conditions.

Il y a quand même qlq chose que je trouve bizarre, j'ai mit le trépied de niveau, ensuite j'ai mit la monture sur le trépied, et la bulle de la monture n'était pas de niveau, c'est normal ca ?


Voici une photo de l'installation afin de présenter sa position dès que j'observe de mon jardin.

La photo est un peu floue...

L'ouest est dans mon dos, le télescope pointe bien vers le Nord, les 3 grosses vis sur la gauche avec la flèche de la queue d'aronde vers le haut.

(c'est marrant on dirait presque que la voie lactée est dessinée sur tout la longueur du télescope, ca ressemble je trouve.)

470325300eq8.jpg

Lien à poster
Partager sur d’autres sites

Bonjour,

Voilà qui me semble bien pour l'installation , c'est normal qu'il y ai un écart avec les niveaux ,fie toi plutôt à ton niveau a bulle.tres important vérifier avant de commencer l'équilibrage

C'est normal que tu ai un écart dans ton pointage sur 3 étoiles c'est pour ça que tu doit centrer toi meme les étoiles pour apprendre ton ciel a ta monture.

Tu devrais tenter d'abord un alignement 1 étoile ,choisi l'est ou l'ouest suivant ce que tu reconnais le mieux en étoile tu centre avec les touches<^> puis enter.

tu ne fait aucune manip du genre auto home ,recentrage.

Tu choisi un objet (étoile ) c'est plus fastoche ou par exemple alignement Véga > visu Deneb

Ou M57 soit des objets près de ton alignement , puis au fur et à mesure en restant du meme Côté du méridien tu t'eloigne chaque fois de quelques degrés si tu dérive trop c'est que ta mise en station est dans les choux (c'est pas grave) .

Quand tu maîtrise cette façon d'aligner ,tu peux passer a l'alignement 2 étoiles du meme Côté du méridien une fois fait tu peux faire polar alignement pour régler ta mise en station.

Voili voilà ,

Peut importe la qualité du ciel pour peu que tu distingue une étoile

Bon ciel

Lien à poster
Partager sur d’autres sites

Salut Banjo,


le problème que j'ai, c'est que le télescope n'est pas du tout là où il faut pour le pointage des étoiles.


Pour le moment, j'ai toujours le même problème.

Le télescope ne m'a pas proposé Véga à 45° de sa réelle position, c'est déjà ca, mais j'étais encore à une bonne dizaine de degré.

C'est pas normal, pour Véga, Dened et Capella ca été comme ça pour les trois.


Bref, j'attends de toute façon cette soirée avec mon revendeur.

Lien à poster
Partager sur d’autres sites

ça fait rien alignement 1 étoile et recentre avec les touches et confirme

exemple Véga >>>>> tu centre tu confirme. success!!!!!! entrer


une fois fait , tu tourne un peu le télescope et tu vas dans le menu objet >>>>> star >>>>>Véga , si tu tombe bien ,on va pouvoir avancer.

il faut se dire qu'au départ la monture sais pas si tu es bien de niveau si ta MES est au micron , donc on lui donne une première ref. .


je te garanti que même si tu es a 30° de la cible une fois fait la monture compense ,je m'était trompé dans le fuseau horaire et pourtant une fois fait cette manip. la monture pointait ou il fallait , elle avait pris en compte le décalage.

avec l'expérience une fois la MES bonne vous ne ferait qu'un alignement 1 étoile pres de la cible et roule ma poule.

en ce moment je prend des photos des nébuleuses Sh2-xxxx avec seulement les coordonnées avec cette méthode et je recale pas tant que je suis du même coté du méridien

a+

Lien à poster
Partager sur d’autres sites

Bonsoir Banjo,


je fais déjà cette façon de faire avec 1 seule étoile, et ca ne change rien.


Je sélectionne donc Véga, je la centre dans l'oculaire.

J'ai justement acheté un oculaire avec une réticule qu'on peut allumer en rouge, pour être sûr que l'étoile est centrée.


Une fois validé, je tourne le télescope, je retourne sur Véga, elle se trouve bien dans l'oculaire, mais pas à la même place, je tourne à nouveau le télescope, je retourne sur Véga, Véga est là, mais une fois de plus, sa place dans l'oculaire n'est encore pas la même.


Un coup elle est en haut à gauche, ensuite en bas au milieu, etc etc.


Et puis pour finir, je change encore la position du télescope, et quand je demande de retourner sur Véga, elle n'est plus dans l'oculaire, ni le chercheur.


C'est depuis ce problème là que j'ai renvoyé la monture.


Depuis que je l'ai récupéré, j'ai fait un seul test qui n'a pas duré longtemps, vu que le brouillard s'est levé.

Mais pour le peu que j'ai vu, j'avais encore ce même problème d'étoiles qui change de position dans l'oculaire quand on fait des allé-retours.

J'ai pas regardé si le suivit est bon ou toujours mauvais, par contre.

Ce soir, j'aurais pu sortir le télescope, le ciel est clair mais pour être honnête, j'ai plus le courage.

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.


×
×
  • Créer...

Information importante

Conditions générales