Aller au contenu
Forum Avex

IC1848 à Valensole


peppuccio
 Share

Messages recommandés

  • Avexiens

Bonjour à tous,

je commence à dépiler les photos faites lors de mes congés de début septembre dans les alpes de haute provence.

Je suis arrivé le 2 et reparti le 16. Au début ciel plutôt correct mais présence de la lune assez vite en soirée.

Le ciel à coté de Valensole est un bon ciel de campagne avec un halo présent au sud ouest qui provient de Marseille (85 km à vol d'oiseau).

Pour ceux qui y étaient c'est très proche du ciel de Saint Michel de l'observatoire.


Donc pour ouvrir le bal la nébuleuse de l’âme ou IC1848. 318 poses de 30s sur 2 soirées. Dark + Flat + Offset.

Matériel habituel : Avalon + FSQ106 + A7S Astrodon

Traitement SIRIL et Scripts sous PS


ic1848joe3-ps1.jpg

Pour ceux que ça intéresse la brute de registration est -asso.org/filerun/wl/?id=5Hk0d9a2jcYDrDVsS5scTWmtPDQgRDPn'>ici

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

C'est joli mais assez bruité et pas assez dense pour 3h de pose.

Il y a aussi un gros problème de flat car la nébuleuse apparaît dans un gros fond circulaire sombre.

Globalement, je pense qu'il reste une marge d'amélioration au traitement.

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

C'est évident, il existe un problème au pré-traitement car la brute de registration manque réellement d'uniformité.

Jo peux tu vérifier que tes flats ne sont pas saturés ? Car en l'etat même avec un DBE on va faire souffrir l'image pour corriger le tir...

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

Je savais tout ça mais je voulais savoir à quel point c'est visible.

Je vais vous poster le flat car depuis le début avec cet A7S il y un truc qui me dérange.... J'ai bien entendu fait attention à ne rien démonter depuis la prise de vue et j'ai l'indice de mise au point avec le focuser pour retrouver la MAP et éventuellement refaire les flats.

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

le lien vers les flats.

Un fichier compressé avec

1) un fichier issus de l'A7S en raw

2) le même converti en fit

3) le même avec la soustraction de l'offset PP_

4) le flat issu du stack des 17 flats de ma prise de vue

https://www.AVEX-asso.org/filerun/wl/?id=BtusWdIW5mJ8smefhzYaQrFeGO5VWRYS


Merci pour ceux qui voudrons bien m'aider avec cette partie du traitement qui commence sérieusement à me courir depuis que j'ai cet A7S


flat_stretch.jpg

Pour exemple le flat fini avec un stretch à fond.

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

Salut jo,


J'ai vérifié et ton flat n'est pas saturé.

Je sais qu'on a souvent un dérive couleur avec les flats issue d'un capteur couleur (ce n'est pas très important tant que c'est uniforme).

Ceci dit, l'analyse des flats que tu as passé en attachement montre qu'au dela du vignetage, on à après integration un debayer non uniforme ???

Cela me semble curieux... Mais d'autre utilisateur de l'A7S auront peut être un retour d'analyse sur cette dérive ?


flat_st.jpg


cela ne doit pas aider ...


Tu es bien en division ?

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

J ai lu l autre jour, que les script de siril avec un bug, "probleme au niveau des bias.


Peut être que cela vient de là? (enfin je ne sais pas, pas assez calé en traitement...)


https://www.siril.org/fr/2018/09/16/un-bug-dans-les-scripts-francais/

 

Oui à la traduction le mot bias a été remplacé par offset, mais j'ai déjà corrigé ce bug.

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens


Je sais qu'on a souvent un dérive couleur avec les flats issue d'un capteur couleur (ce n'est pas très important tant que c'est uniforme).

Ceci dit, l'analyse des flats que tu as passé en attachement montre qu'au dela du vignetage, on à après integration un debayer non uniforme ???

Il y a pas mal de littérature la dessus mais il faut que je regarde comment on peut faire pour réaligner cette dérive.

 

Tu es bien en division ?

Oui je suppose, c'est le script de pre-traitement qui fait ça directement

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

il y a un filtre ?

 

Non et j'ajoute que tout est monté en vissé en M52 avec la bague SONY large (pas de vignettage normalement). Du coup je ne comprends pas pourquoi j'ai ces fichus cercles au milieu. D'ailleurs c'est systématique mais plus visible sur les objets qui sont faibles et pour lesquels il faut tirer sur les niveaux au maximum.

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

Il y a problème.


Soit c’est au pretraitement, soit il y a une réflexion interne qui ruine l’image.


Pour vérifier que ce n’est pas un problème avec tes offsets, tu pourrais tenter de virer les offsets en utilisant des darks flats.


Côté réflexion il faudrait vérifier visuellement le train optique…


Ça vignette toujours jojo :)

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

J'ai fait les flats sur place au Tshirt blanc sur le soleil et je viens de les recommencer, car effectivement dans le vert ils sont bien trop forts.

Cependant en recommençant la manip cette fois bien tranquillement dans mon garage j'ai pu remarquer que le bleu réagit très différemment du rouge et du vert en fonction des temps de pose.

Je suis en train de traiter une série de 100 poses pour voir si cela se comporte mieux.

Je vous tiens au courant

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

Bon, j'ai download. je vais faire une proposition.


Mais, c'est aussi la première fois que je rencontre le grand monsieur star-eater,

donc je ne sais pas comment je vais lui tordre le cou :)

 

Pas de poses de +30s dans cette série. Donc sauf erreur de manip de ma part pas de star eater mais un problème encore avec le script de pretraitement.

Je regarde une brute isolée...

Lien vers le commentaire
Partager sur d’autres sites

  • Membres du bureau

J'ai vu ce problème très récemment sur le forum d'en face.

Cela venait du script de prétraitement de SIRIl dans lequel se nichait une erreur.

Une MAJ complète du logiciel et des script à été faite le 15 Sept. Peut être es tu était victime de l'erreur.

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

J'ai vu ce problème très récemment sur le forum d'en face.

Cela venait du script de prétraitement de SIRIl dans lequel se nichait une erreur.

Une MAJ complète du logiciel et des script à été faite le 15 Sept. Peut être es tu était victime de l'erreur.

 

Non j'ai vu cette annonce (je suis abonné aux annonces SIRIL) il s'agit d'un problème de traduction de bias par offfset qui faisait que les flats n'étaient pas optimisés par les offset.

Je suis en train de vérifier si la recherche des points chauds et froids n'est pas la source des problèmes... Comme la correction cosmetique n'affiche pas à l'écran en temps réel ce qu'elle fait sur l'image, c'est dur de trouver les bons paramètres.

Lien vers le commentaire
Partager sur d’autres sites

  • Avexiens

OK, mauvaise piste

Pour les paramètres, tu peux ouvrir le script avec un éditeur type Notepad++

 

oui c'est très facile à comprendre pour quelqu'un qui a déjà programmé un minimum.

Ce qui est plus délicat c'est trouver la page sur le site de SIRIL qui explique toutes les commandes.

Mais avec l'aide de Google j'ai fini par l'identifier.

Lien vers le commentaire
Partager sur d’autres sites

  • Administrators

mon traitement

niveau

brute

screenshot_132.png

1ere eval

screenshot_135.png

2nd eval

screenshot_136.png

3em eval

screenshot_137.png

extraction du fond ciel manuel

screenshot_138.png

apres avant

screenshot_139.png

encore de l'histogramme

screenshot_140.png

de la courbe cette fois

screenshot_141.png

saturation

screenshot_142.png

création d'un vignette de travaille rapide

screenshot_143.png

essais erreur avec tgv denoise

avant / apres

screenshot_144.pngscreenshot_145.png

(ici les valeurs choisies au final)

screenshot_146.png

puis export sous psp (suite ci dessous)

Lien vers le commentaire
Partager sur d’autres sites

  • Administrators

pas finis !

donc dans photoshop :

duplications de l'image sur 4 claques

screenshot_147.png

calques : legere reduction d'etoile et claque calé a 50% de transparence

screenshot_148.png

claques 2 3 et 4 filtres passe haut

calque 2 : 190 pixel

calque 3 : 62 pixel

calque 4 : 4.6 pixel

je vire les etoiles sur tous les calques sur le calques 2 et 3 par le filtre "antipoussière calé a 5" sur le calque 6 par une selection de truc brillant

ici juste le calque @ 190 pixel mis en mode inscrusation et transparence 50%

screenshot_150.png

ici juste le calque 3 (62pixel) : meme punition

screenshot_149.png

ici le calque 4 avant apres

screenshot_152.pngscreenshot_151.png

enfin tout mixé

screenshot_153.png

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...

Information importante

Conditions générales